<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<!--<![endif]-->
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width">
	
	<title>One local mom’s nightmare after daughter is victim of sex trafficking | Village News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://villagenews.com/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://villagenews.com/feed/" />	
	<link rel="pingback" href="http://villagenews.com/xmlrpc.php" />	
	
	<!--[if lt IE 9]>
	<script src="http://villagenews.com/wp-content/themes/advanced-newspaper/inc/js/html5.js"></script>
	<![endif]-->	
	
	
<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Editor’s note: The names of those involved have been changed to protect the innocent. Recruitment into Child Commercial Sexual Exploitation (CSEC) is happe"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://villagenews.com/local/one-local-moms-nightmare-daughter-victim-sex-trafficking/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="One local mom’s nightmare after daughter is victim of sex trafficking | Village News" />
<meta property="og:description" content="Editor’s note: The names of those involved have been changed to protect the innocent. Recruitment into Child Commercial Sexual Exploitation (CSEC) is happe" />
<meta property="og:url" content="http://villagenews.com/local/one-local-moms-nightmare-daughter-victim-sex-trafficking/" />
<meta property="og:site_name" content="Village News" />
<meta property="article:publisher" content="https://www.facebook.com/FallbrookVillageNews" />
<meta property="article:section" content="Local News" />
<meta property="article:published_time" content="2017-07-03T07:00:44-07:00" />
<meta property="fb:app_id" content="1953041441501496" />
<meta property="og:image" content="http://villagenews.com/wp-content/uploads/2017/06/kidnap.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="573" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Editor’s note: The names of those involved have been changed to protect the innocent. Recruitment into Child Commercial Sexual Exploitation (CSEC) is happe" />
<meta name="twitter:title" content="One local mom’s nightmare after daughter is victim of sex trafficking | Village News" />
<meta name="twitter:image" content="http://villagenews.com/wp-content/uploads/2017/06/kidnap.jpg" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Village News &raquo; Feed" href="http://villagenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Village News &raquo; Comments Feed" href="http://villagenews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Village News &raquo; iCal Feed" href="http://villagenews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Village News &raquo; One local mom’s nightmare after daughter is victim of sex trafficking Comments Feed" href="http://villagenews.com/local/one-local-moms-nightmare-daughter-victim-sex-trafficking/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/villagenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://villagenews.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://villagenews.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://villagenews.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-css'  href='http://villagenews.com/wp-content/plugins/rps-image-gallery/rps-image-gallery.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-responsive-css'  href='http://villagenews.com/wp-content/plugins/rps-image-gallery/rps-image-gallery-responsive.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-theme-default-css'  href='http://villagenews.com/wp-content/plugins/rps-image-gallery/themes/default/style.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-fancybox-css'  href='http://villagenews.com/wp-content/plugins/rps-image-gallery/dependencies/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://villagenews.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://villagenews.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://villagenews.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.2.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://villagenews.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.2.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='bootstrap-css'  href='http://villagenews.com/wp-content/themes/advanced-newspaper/framework/bootstrap/css/bootstrap.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://villagenews.com/wp-content/themes/advanced-newspaper/framework/font-awesome/css/font-awesome.min.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://villagenews.com/wp-content/themes/advanced-newspaper/css/owl.carousel.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://villagenews.com/wp-content/themes/advanced-newspaper/style.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css'  href='http://villagenews.com/wp-content/themes/advanced-newspaper/css/bootstrap-social.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://villagenews.com/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=4.7.4' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://villagenews.com/wp-content/plugins/auto-thickbox-plus/thickbox.min.css?ver=1.9' type='text/css' media='all' />
<script type='text/javascript' src='http://villagenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://villagenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/rps-image-gallery/dependencies/imagesloaded.pkgd.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/rps-image-gallery/dependencies/masonry.pkgd.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/rps-image-gallery/dependencies/masonry.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.7.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/live.thevillagenews.com\/wp-content\/plugins\/auto-thickbox-plus\/images\/loadingAnimation.gif","closeImage":"http:\/\/live.thevillagenews.com\/wp-content\/plugins\/auto-thickbox-plus\/images\/tb-close.png","last":"Last \u00bb","first":"\u00ab First"};
/* ]]> */
</script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/auto-thickbox-plus/thickbox.min.js?ver=1.9'></script>
<link rel='https://api.w.org/' href='http://villagenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://villagenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://villagenews.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.7.4" />
<link rel='shortlink' href='http://villagenews.com/?p=139736' />
<link rel="alternate" type="application/json+oembed" href="http://villagenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvillagenews.com%2Flocal%2Fone-local-moms-nightmare-daughter-victim-sex-trafficking%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://villagenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvillagenews.com%2Flocal%2Fone-local-moms-nightmare-daughter-victim-sex-trafficking%2F&#038;format=xml" />
<style>.mtphr-dnt { font-family: Arial, sans-serif; font-size: 16px; font-weight: bold; color: #FC6; background: #EEDDDD; border: 1px solid #F1F1F1; padding: 3px; margin-bottom: 0px; -webkit-border-radius: 5px; -moz-border-radius: 5px; border-radius: 5px; }</style><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://villagenews.com"><link rel="https://theeventscalendar.com" href="http://villagenews.com/wp-json/tribe/events/v1/" /><link rel="shortcut icon" href="http://villagenews.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" /><!-- Custom Styling -->
<style type="text/css">
.Header_Leaderboard {max-width:100%}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul,.productsnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li,.productsnav > li ').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);						
					
					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});					
					
					/* Slide to ID & remove 80px as top offset (for navigation) when sliding down */
					$('a[href*="#respond"]:not([href="#"])').click(function() {
						if (location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') || location.hostname == this.hostname) {

							var target = $(this.hash);
							target = target.length ? target : $('[name=' + this.hash.slice(1) + ']');
							if (target.length) {
								$('html,body').animate({
									scrollTop: target.offset().top - 65
								}, 1000);
								return false;
							}
						}
					});						
					
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					/* Deprecated  $('a[href=#top]').click(function(){ */

					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$(".showlogin,.showcoupon,.shipping-calculator-button").click(function(){
						$('.login').toggleclass();
					});	
					$('.type-product br,#ship-to-different-address br').remove();
				});
			})(jQuery);
			</script>
		<!-- Auto ThickBox Plus by attosoft (http://attosoft.info/en/) -->
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function($) {
	var links = $('a[href][href!=""]').filter(function() {
		// No ThickBox
		var nothickbox = ['nothickbox', 'no_thickbox'];
		for (var i = 0; i < nothickbox.length; i++)
			if ($(this).hasClass(nothickbox[i])) return false;
		// Links with target attribute
		if ($(this).is('[target][target!=""]')) return false;

		return true;
	});

	// Images
	var imageRegex = /\.(jpe?g|gif|png|bmp|webp)($|[?&#])/i;
	var images = links.filter(function() {
		return imageRegex.test($(this).attr('href'));
	});
	images.addClass('thickbox');
	// Gallery Images
	images.not('[rel][rel!=""]').attr('rel', 'gallery-139736');

	// Others
	var others = links.filter(function() {
		return !imageRegex.test($(this).attr('href'));
	});
	others.filter('.thickbox').not('[href*="TB_iframe"]').not('[href*="#TB_inline"]').each(function() {
		var href = $(this).attr('href');
		if (href.indexOf('://') != -1 && href.indexOf(location.host) == -1) {
			// Add 'TB_iframe' to external URL
			var hashIndex = href.indexOf('#');
			var before = hashIndex == -1 ? href : href.substring(0, hashIndex);
			var after = hashIndex == -1 ? '' : href.substring(hashIndex);
			$(this).attr('href', before + (before.indexOf('?') == -1 ? '?' : '&') + 'TB_iframe' + after);
		}
	});
	others.filter('[href*="TB_iframe"]').add('[href*="#TB_inline"]').addClass('thickbox');

	// for WordPress 2.7.x (jQuery 1.2.6)
	if (!$.isFunction($().live))
		tb_init('a.thickbox');

	// Set a different gallery-id for each WordPress Gallery
	$('div.gallery').each(function() {
		if (this.id)
			$(this).find('a.thickbox').attr('rel', this.id);
	});
});

// Options for ThickBox Plus
tb_options.click_img = 'prev_next';
tb_options.position_title = 'none';
tb_options.ref_cap = ['img-cap','link-title','blank','link-name','img-title','img-alt','img-desc','img-name'];
/* ]]> */
</script>
<style type='text/css'>
#TB_ImageClick a#TB_ImagePrev:hover { background-image: url(http://live.thevillagenews.com/wp-content/plugins/auto-thickbox-plus/images/tb-prev.png); }
#TB_ImageClick a#TB_ImageNext:hover { background-image: url(http://live.thevillagenews.com/wp-content/plugins/auto-thickbox-plus/images/tb-next.png); }
#TB_ImageClick a#TB_ImageFirst:hover { background-image: url(http://live.thevillagenews.com/wp-content/plugins/auto-thickbox-plus/images/tb-first.png); }
#TB_ImageClick a#TB_ImageLast:hover { background-image: url(http://live.thevillagenews.com/wp-content/plugins/auto-thickbox-plus/images/tb-last.png); }
#TB_ImageClick a#TB_ImageClose:hover, #TB_ImageClick a#TB_ImageClose2:hover { background-image: url(http://live.thevillagenews.com/wp-content/plugins/auto-thickbox-plus/images/tb-close.png); }
#TB_load { padding:15px; margin: 0; }
#TB_load img { vertical-align:middle; }
</style>
<style type="text/css" media="screen">body {font-size: 14px;font-family: tahoma;font-weight: normal;color: #555555;background: url(http://villagenews.com/wp-content/themes/advanced-newspaper/framework/images/patterns/subtle-1.jpg) repeat;}article p,.entry p {font-size: 14px;font-family: tahoma;font-weight: normal;color: #555555;}.entry-title,.entry-title.large-posttitle, .widgettitle{font-family: Roboto Condensed !important }</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58606394-2', 'auto');
  ga('send', 'pageview');

</script>


<script>
// Load GPT asynchronously
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
})();

</script>


<script>

// GPT slots
var gptAdSlots = [];
googletag.cmd.push(function() {

// LEADERBOARD 01
var mapping1 = googletag.sizeMapping().
addSize([1050, 200], [728, 90]).
addSize([1024, 768], [728, 90]).
addSize([980, 690], [728, 90]).
addSize([750, 200], [728, 90]).
addSize([640, 480], [468, 60]).
addSize([0, 0], [468, 60]).
// Fits browsers of any size smaller than 640 x 480
build();

// LREC
var mapping2 = googletag.sizeMapping().
addSize([1050, 200], [300, 250]).
addSize([1024, 768], [300, 250]).
addSize([980, 690], [200, 200]).
addSize([750, 200], [200, 200]).
addSize([640, 480], [200, 200]).
addSize([0, 0], [300, 250]).
// Fits browsers of any size smaller than 640 x 480
build();

// CUSTOM
var mapping3 = googletag.sizeMapping().
addSize([1050, 200], [315, 90]).
addSize([1024, 768], [315, 90]).
addSize([980, 690], [315, 90]).
addSize([750, 200], [315, 90]).
addSize([640, 480], []).
addSize([0, 0], [315, 90]).
// Fits browsers of any size smaller than 640 x 480
build();

// SKYSCRAPER
var mapping4 = googletag.sizeMapping().
addSize([1050, 200], [120, 600]).
addSize([1024, 768], [120, 600]).
addSize([980, 690], [120, 600]).
addSize([750, 200], [120, 600]).
addSize([640, 480], [120, 600]).
addSize([0, 0], [120, 600]).
// Fits browsers of any size smaller than 640 x 480
build();

// MREC
var mapping5 = googletag.sizeMapping().
addSize([1050, 200], [300, 250]).
addSize([1024, 768], [300, 250]).
addSize([980, 690], [200, 200]).
addSize([750, 200], [200, 200]).
addSize([640, 480], [200, 200]).
addSize([0, 0], [300, 250]).
// Fits browsers of any size smaller than 640 x 480
build();

   // Define the GPT slot
     
   gptAdSlots[0] = 
     googletag.defineSlot('/98062879/TVN_LEADERBOARD_RS', [[468, 60], [728, 90]], 'div-gpt-ad-1427435122247-0').
     defineSizeMapping(mapping1).
     addService(googletag.pubads());    

   gptAdSlots[1] =     
     googletag.defineSlot('/98062879/TVN_MREC_LOW_FP', [[200, 200], [300, 250]], 'div-gpt-ad-1427435122247-1').
     defineSizeMapping(mapping5).
     addService(googletag.pubads());

   gptAdSlots[2] =     
     googletag.defineSlot('/98062879/TVN_MREC_LOW_IP', [[200, 200], [300, 250]], 'div-gpt-ad-1427435122247-2').
     defineSizeMapping(mapping5).
     addService(googletag.pubads());

   gptAdSlots[3] =     
     googletag.defineSlot('/98062879/TVN_MREC_TOP_FP', [[200, 200], [300, 250]], 'div-gpt-ad-1427435122247-3').
     defineSizeMapping(mapping2).
     addService(googletag.pubads());

   gptAdSlots[4] =     
     googletag.defineSlot('/98062879/TVN_MREC_TOP_IP', [[200, 200], [300, 250]], 'div-gpt-ad-1427435122247-4').
     defineSizeMapping(mapping2).
     addService(googletag.pubads());

   gptAdSlots[5] =     
     googletag.defineSlot('/98062879/TVN_SKYSCRAPER_CAT', [[120, 600]], 'div-gpt-ad-1427435122247-5').
     defineSizeMapping(mapping4).
     addService(googletag.pubads());

   gptAdSlots[6] =     
     googletag.defineSlot('/98062879/TVN_SKYSCRAPER_FP', [[120, 600]], 'div-gpt-ad-1427435122247-6').
     defineSizeMapping(mapping4).
     addService(googletag.pubads());

   gptAdSlots[7] =     
     googletag.defineSlot('/98062879/TVN_SKYSCRAPER_IP', [[120, 600]], 'div-gpt-ad-1427435122247-7').
     defineSizeMapping(mapping4).
     addService(googletag.pubads());

   googletag.pubads().setTargeting("test","responsive");

   // Start ad fetching
   googletag.enableServices();
});
</script>

<meta name="sniply-options" content="block" />

</head>

<body class="post-template-default single single-post postid-139736 single-format-standard tribe-no-js body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<center><aside id="gabfire_simplead_widget-6" class="widget gabfire_simplead_widget"><div class="widgetinner"><!-- TVN_LEADERBOARD_RS -->
<div id='div-gpt-ad-1427435122247-0'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427435122247-0'); });
</script>
</div><div class='clear'></div></div></aside>
</center>&nbsp;</br>

<div class="container">


	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
					<li id="menu-item-118402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118402"><a href="http://discoverfallbrook.com">DISCOVER FALLBROOK &#8211; Live, Work, Play!</a></li>
<li id="menu-item-118924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118924"><a href="http://directory.fallbrook.org/biz/">BUSINESS DIRECTORY &#8211; Business in Fallbrook</a></li>
					 
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/FallbrookVillageNews" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://twitter.com/thefvillagenews" title="Twitter" rel="nofollow"><span>Follow on Facebook</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
														
														
							
														
								

															

							<a class="socialsite-rss" href="http://villagenews.com/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://villagenews.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											<a href="http://villagenews.com/" title="Find local breaking news, and the latest stories on sports and entertainment for Fallbrook and Bonsall">
							<img src="http://villagenews.com/wp-content/uploads/2016/08/VILLAGELOGO.png" id="header_banner" alt="Village News" title="Village News"/>
						</a>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://villagenews.com/">HOME</a></li>
						<li id="menu-item-106902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106902"><a href="http://villagenews.com/category/announcements/">Announcements</a></li>
<li id="menu-item-106903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106903"><a href="http://villagenews.com/category/restaurants/">Dining</a></li>
<li id="menu-item-106904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106904"><a href="http://villagenews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-106905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106905"><a href="http://villagenews.com/category/health/">Health &#038; Fitness</a></li>
<li id="menu-item-106906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106906"><a href="http://villagenews.com/category/realestate/">Real Estate</a></li>
<li id="menu-item-106907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106907"><a href="http://villagenews.com/category/sports/">Sports</a></li>
<li id="menu-item-107456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107456"><a href="http://villagenews.com/category/more/">More</a>
<ul class="sub-menu">
	<li id="menu-item-107457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107457"><a href="http://villagenews.com/category/arts/">Arts</a></li>
	<li id="menu-item-107458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107458"><a href="http://villagenews.com/category/business/">Business</a></li>
	<li id="menu-item-107459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107459"><a href="http://villagenews.com/category/education/">Education</a></li>
	<li id="menu-item-107460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107460"><a href="http://villagenews.com/category/religion/">Faith</a></li>
	<li id="menu-item-107461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107461"><a href="http://villagenews.com/category/food/">Food</a></li>
	<li id="menu-item-107462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107462"><a href="http://villagenews.com/category/homeandgarden/">Home &#038; Garden</a></li>
	<li id="menu-item-107463" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107463"><a href="http://villagenews.com/category/local/">Local News</a></li>
	<li id="menu-item-107464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107464"><a href="http://villagenews.com/category/military/">Military</a></li>
	<li id="menu-item-107465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107465"><a href="http://villagenews.com/category/motor/">Motor Scene</a></li>
	<li id="menu-item-107466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107466"><a href="http://villagenews.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-107467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107467"><a href="http://villagenews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-107468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107468"><a href="http://villagenews.com/category/outandabout/">Out and About</a></li>
	<li id="menu-item-107469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107469"><a href="http://villagenews.com/category/petsoftheweek/">Pets</a></li>
	<li id="menu-item-107470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107470"><a href="http://villagenews.com/category/regional-news/">Regional News</a></li>
	<li id="menu-item-107471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107471"><a href="http://villagenews.com/category/sheriffs-log/">Sheriff&#8217;s Log</a></li>
</ul>
</li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-107208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107208"><a href="http://myvalleynews.com/">Valley News</a></li>
<li id="menu-item-107209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107209"><a href="http://anzavalleyoutlook.com/">Anza</a></li>
<li id="menu-item-107486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107486"><a href="http://classifieds.reedermedia.com/">CLASSIFIEDS</a></li>
<li id="menu-item-107871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107871"><a href="http://live.thevillagenews.com/events/">Events</a></li>
<li id="menu-item-110761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110761"><a href="https://www.reedermedia.com/corp/subscribe-to-our-newspapers/">Subscribe for delivery</a></li>
<li id="menu-item-107668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107668"><a href="http://villagenews.com/village-news-printed-edition/">Printed Edition (PDF)</a></li>
<li id="menu-item-109924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109924"><a href="http://www.nuestravidahoy.com/">En Español</a></li>
<li id="menu-item-107526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107526"><a href="https://www.reedermedia.com/corp/corporate-information/">About Us</a></li>
<li id="menu-item-107527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107527"><a href="https://www.reedermedia.com/corp/our-offices/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-128583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128583"><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=ororgsdab&#038;p=oi&#038;m=1103343696430&#038;sit=knnebdbfb&#038;f=670343d4-d703-4e31-9cfa-4d9cc724f01e">Sign up for our Newsletter</a></li>
	<li id="menu-item-107528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107528"><a href="https://www.reedermedia.com/corp/contact-the-editor/">Contact the editor</a></li>
	<li id="menu-item-107529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107529"><a href="https://www.reedermedia.com/corp/letters-to-the-editor/">Letters to the editor</a></li>
	<li id="menu-item-107530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107530"><a href="https://www.reedermedia.com/corp/inquire-about-advertising/">Inquire about advertising</a></li>
	<li id="menu-item-107531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107531"><a href="http://classifieds.reedermedia.com/">Inquire about Classifieds</a></li>
	<li id="menu-item-107532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107532"><a href="https://www.reedermedia.com/corp/comment-about-a-story/">Comment about a story</a></li>
	<li id="menu-item-107533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107533"><a href="https://www.reedermedia.com/corp/request-event-coverage/">Request Event Coverage</a></li>
	<li id="menu-item-107534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107534"><a href="https://www.reedermedia.com/corp/submit-a-press-release/">Submit a Press Release</a></li>
	<li id="menu-item-107535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107535"><a href="https://www.reedermedia.com/corp/submit-an-obituary/">Submit an Obituary</a></li>
	<li id="menu-item-107536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107536"><a href="https://www.reedermedia.com/corp/report-a-technical-issue-or-bug/">Report a technical issue</a></li>
</ul>
</li>
	
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	

	<div class="row default">
				<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								One local mom’s nightmare after daughter is victim of sex trafficking							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://villagenews.com/author/jreeder/" rel="author" class="fn" itemprop="name">Julie Reeder</a></span> on <time class="published updated" itemprop="datePublished" datetime="July 3, 2017T7:00 am">July 3, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://villagenews.com/local/one-local-moms-nightmare-daughter-victim-sex-trafficking/#comments">2 Comments</a></span></p>						</div>		
					</div>
				</div>			
						
				
		<section class="article-wrapper">
		
							<article itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost" class="entry post-139736 post type-post status-publish format-standard has-post-thumbnail hentry category-local last_archivepost">
					
											<div class="social-sharethis-post">
												
						
							<a href="http://www.facebook.com/sharer.php?u=http://villagenews.com/local/one-local-moms-nightmare-daughter-victim-sex-trafficking/&t=One local mom’s nightmare after daughter is victim of sex trafficking" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
								<i class="fa fa-facebook pull-left"></i>
							</a>

							<a href="http://twitter.com/home?status=One local mom’s nightmare after daughter is victim of sex trafficking => http://villagenews.com/local/one-local-moms-nightmare-daughter-victim-sex-trafficking/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
								<i class="fa fa-twitter pull-left"></i>
							</a>

							<a href="https://plus.google.com/share?url=http://villagenews.com/local/one-local-moms-nightmare-daughter-victim-sex-trafficking/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
								<i class="fa fa-google-plus pull-left"></i>
							</a>

							<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://villagenews.com/local/one-local-moms-nightmare-daughter-victim-sex-trafficking/&title=One local mom’s nightmare after daughter is victim of sex trafficking&summary=&source=Village News" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
								<i class="fa fa-linkedin pull-left"></i>
							</a>

							<a class="pull-right" href="/cdn-cgi/l/email-protection#d1eebcb0b8bda5beebeea2a4b3bbb4b2a5ec87b8bdbdb0b6b4f4e3e19fb4a6a2f4e3e1f4e290f4e3e19ebfb4f4e3e1bdbeb2b0bdf4e3e1bcbebcf494e3f4e9e1f4e8e8a2f4e3e1bfb8b6b9a5bcb0a3b4f4e3e1b0b7a5b4a3f4e3e1b5b0a4b6b9a5b4a3f4e3e1b8a2f4e3e1a7b8b2a5b8bcf4e3e1beb7f4e3e1a2b4a9f4e3e1a5a3b0b7b7b8b2bab8bfb6f7b0bca1eab3beb5a8ec98f4e3e1a3b4b2bebcbcb4bfb5f4e3e1a5b9b8a2f4e3e1a1b0b6b4f4e290f4e3e19ebfb4f4e3e1bdbeb2b0bdf4e3e1bcbebcf494e3f4e9e1f4e8e8a2f4e3e1bfb8b6b9a5bcb0a3b4f4e3e1b0b7a5b4a3f4e3e1b5b0a4b6b9a5b4a3f4e3e1b8a2f4e3e1a7b8b2a5b8bcf4e3e1beb7f4e3e1a2b4a9f4e3e1a5a3b0b7b7b8b2bab8bfb6fff4e19088bea4f4e3e1b2b0bff4e3e1a3b4b0b5f4e3e1b8a5f4e3e1bebff4e290f4e3e1b9a5a5a1f4e290f4e397f4e397a7b8bdbdb0b6b4bfb4a6a2ffb2bebcf4e397bdbeb2b0bdf4e397bebfb4fcbdbeb2b0bdfcbcbebca2fcbfb8b6b9a5bcb0a3b4fcb5b0a4b6b9a5b4a3fca7b8b2a5b8bcfca2b4a9fca5a3b0b7b7b8b2bab8bfb6f4e397" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
								<i class="fa fa-envelope-o pull-left"></i>
							</a>
							
							<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
								<i class="fa fa-print pull-left"></i>
							</a>
						</div>
						<div class="clearfix"></div>
										
					<div class="entry-content" itemprop="text"><p><em>Editor’s note: The names of those involved have been changed to protect the innocent.</em></p>
<p>Recruitment into Child Commercial Sexual Exploitation (CSEC) is happening at San Diego County high schools. According to a National Institute of Justice study* conversations were held with 140 County School administrators and staff from 20 schools in North County, South County, East County and Central San Diego. All schools confirmed that recruitment was happening on their campuses.</p>
<p>If you’re a parent, there are few things scarier or more heart-breaking than finding out your daughter or son is the victim in the dangerous dark underworld of sex trafficking and prostitution. It’s not just a problem outside the country, or in big cities, it is a huge problem, even for good families, locally. While children in the child welfare system are targeted, there are many beautiful girls from nice, middle class families who get lured and tricked into this deadly lifestyle. So, who is a target? First of all, anyone with access to social media.</p>
<p>Sgt. Matt Blumenthal from the San Diego County Sheriff’s Department of Human Trafficking Task Force had this to say, “Social media is one of the greatest tools traffickers use to find, exploit, and turn young girls away from their families to the prostitution life. Whether it be through exploitation of the youth with naked photos, hidden communication with girls behind their parent&#8217;s backs, or slowly gaining their trust over time, the social media sites are a hot bed of recruitment. It is extremely rampant.”</p>
<p><strong>Do nice girls from good families get caught in this?</strong></p>
<p>“Some of the recruited girls do come from foster homes or juvenile hall, or are runaways and displaced youth. I&#8217;m sure many of them have been documented in one way or another in the Child Welfare Services system. On the other hand, some of the trafficked girls come from ‘normal’ lives and families too,” he said.</p>
<p>A Polaris study “The Typology of Modern Slavery Defining Sex and Labor Trafficking in the United States” describes the recruitment of young people.</p>
<p>“Recruitment Victims may be tricked into a situation through fraudulent job offers, such as fake modeling contracts. Traffickers may also recruit victims by pretending to have a romantic interest in the victim or falsely promising that they can provide shelter, financial support or other benefits.”</p>
<p>Locally, one activist has heard of instances where parties are used to recruit or outright kidnap young people. Drugs may be a factor in this tactic as well.</p>
<p>This is one mom’s nightmare.</p>
<p>***</p>
<p>“Social media had just become a very popular thing when our daughter was a junior in high school. Her phone was given to her to stay in touch with friends and family, and in case of an emergency, she could contact us immediately,” explained Nancy. “Never in our lifetime did we ever think that the phone would open a door to the most evil people who are out there just waiting to prey on our children. Everything had seemed to be going well with my daughter’s life. She had plenty of friends, just graduated from high school, and had a family who truly supported her in every way.</p>
<p>“During summer, right after graduation, my daughter was invited to stay with some family for a few weeks. While she was there, she was in touch with someone she met online, someone who posed as a friend, who made her feel special and feel like he could not live without her, that he was truly falling in love with her,” she continued. “He made promises of how happy he would make her, buying her top of the line exotic cars, and purchasing designer clothing and accessories for her. They would travel the world and live happily ever after.”</p>
<p>Nancy’s daughter did not share her conversations with her parents or the fact that she was speaking with someone she had met online.</p>
<p>“Afterwards, we found out this person was in contact with my daughter almost 24/7,” Nancy said. “The text messages were constant. If it wasn’t him texting her, it was a ‘friend’ of his telling her she should come and meet him in person, and the sooner the better. Our daughter was brainwashed. She fell for his lies. She ran away. We were devastated and our lives went from nearly perfect to Hell!&#8221;</p>
<p>“We had enough of our wits together to start using the internet to search for clues as to where to begin to look for her. We were in a panic. Something told me to get our phone bill and start calling numbers,” she said.</p>
<p>There were so many numbers on her daughter’s phone bill, but one with a 702 area code kept popping up.</p>
<p>“We did not have family that lived in Vegas, or even have friends that had a 702 area code. Immediately I contacted the Las Vegas Metropolitan Police Department and the captain that answered the phone at that moment was the exact angel that I needed,” Nancy explained. “He heard the desperation in my voice and as he tried to calm me down he said that thousands of children end up on the streets in Vegas and that he was going to do everything in his power to help me find my daughter.”</p>
<p>Within minutes, Nancy received a call from a vice detective who asked her “all kinds of questions.” And with all those questions, all she could answer was what she saw on the phone bill since her daughter did not share that she had met a stranger online.</p>
<p>“Our daughter was lost in more ways than one. She completely forgot everything that we taught her while she was growing up – you know, the usual don’t talk to strangers,” Nancy said. “We were a very tight knit family. My husband and I have been married for over 20 years. We have two children and what we thought was a very happy home. The detective said you typically find girls on the street from broken homes. It’s not very common to have a runaway from a home where there is a mom and dad. We could not believe this was happening to our family and still did not know where our daughter was exactly. She definitely was not using her phone to contact us.”</p>
<p>Nancy made a few more phone calls to all kinds of nonprofit organizations that focus on runaways.</p>
<p>“A few said, ‘Well, she is 18 and a legal adult so there is nothing we can do.’ 18? Legal adult? Are you kidding me? She just got her driver&#8217;s license two years ago, she just graduated from high school&#8230;legal adult never entered my mind,” Nancy said. “She was my baby and she is missing!</p>
<p>“I found my second angel – a woman at a nonprofit organization in Las Vegas who felt my pain and said that she was going to put our information in her system even though my daughter was 18. She had fliers printed out and sent out the message of a missing person to all the bus stations, train station, airport, taxi services and even the casinos,” Nancy said. “We finally had some help in our search.”</p>
<p>Nancy and her husband left everything and immediately drove to Las Vegas.</p>
<p>“We met with so many people and cried with strangers, begging anyone and everyone for information in case they might have seen our daughter,” she said. “The police had told us that it was unusual to see parents searching the streets for their children. We were surprised to hear that because why wouldn’t you go look for your children? We were standing on the strip handing out flyers and screaming her name.”</p>
<p>One man came up to Nancy and her husband and said that he had seen their daughter at the Cosmopolitan Hotel.</p>
<p>“We ran there and did not see our daughter anywhere,” Nancy said. “A woman came up to us and said she had seen our daughter in another hotel but wanted us to know that she was ‘working’ WORKING? Our hearts dropped once again but we didn’t care, we just wanted to find her and bring her home.</p>
<p>“That man that had promised my daughter the world was a pimp and his ‘friend’ that was also texting my daughter was his ‘bottom bitch’ – his recruiter. It is her job to talk the girls into leaving everything behind for a glamorous life,” Nancy said.</p>
<p>With the help of the detectives, Nancy and her husband were able to find their daughter who told them that when she met this guy after landing in Vegas, he asked her, “What dress did you bring?” She said, “I didn’t bring a dress, why do I need a dress?”</p>
<p>“Thank God she was safe and still in the Vegas area. We were lucky,” Nancy explained. “Some girls are taken to Vegas only to be sold and taken out of state to other countries to be sex slaves. Our story is hard. I never thought this would ever happen to us. My advice to anyone is to be active in your kid’s phone conversations, texts messages, internet use. They are quick to download apps and there are apps that look innocent but are not. There are predators of all different ages, colors and even sex. These people don’t care about anyone, they don’t care about our children, they just want money so that they can continue to buy themselves whatever they want at our children expense.”</p>
<p>The aforementioned Polaris study described the type of prostitution this daughter was being tricked into as Escort Services, which are “sold” mostly through internet sites such as <u>Backpage.com</u>. The owner of Backpage was just arrested on charges related to aiding trafficking, however, the site is still active.</p>
<p>There are more than 20 million victims of human trafficking globally and there have been over 31,660 cases identified on a U.S. trafficking hotline.</p>
<p>“Escort Services” is a broad term used widely in the commercial sex trade, referring to commercial sex acts that primarily occur at a temporary indoor location. The operations are often described as “outcall,” where traffickers deliver victims to a buyer’s hotel room or residence for “private parties,” or as “in-call,” where potential buyers cycle in and out of a hotel room where the trafficker has confined the victim for extended stays.</p>
<p>These cyclical business operations repeat once the trafficker relocates the survivor to another city where the demand for commercial sex is booming. Over the years, there have been fluctuations in popular online advertising platforms for commercial sex, but the most prevalent online marketplace is <u>Backpage.com</u>.</p>
<p>Though Backpage closed its U.S. Adult Services section in January 2017 due to rising pressure from the U.S. Senate, Backpage has accounted for more than 1,300 cases of trafficking within escort services and remains a driving force in global sexual exploitation.</p>
<p><strong>Methods of Control </strong></p>
<p>Extreme physical and sexual violence, often accompanied by weapons, is a common method of control, as is coercion in the form of unmanageable quotas, debts, threats of harm or police involvement, excessive monitoring, gang intimidation, social isolation and constant surveillance. Traffickers often condition victims to believe they are the only ones who care for them, manipulating an attachment bond that makes the decision to leave the trafficker extremely difficult.</p>
<p>&nbsp;</p>
<h2><strong>But is this really happening locally?</strong></h2>
<p><strong>Child Commercial Sexual Exploitation (CSE</strong>C)</p>
<p>According to the groundbreaking study, “Measuring the Nature and Extent of Gang Involvement in Sex Trafficking in San Diego” published by The National Institute of Justice (NIJ), Recruitment into CSEC is happening at San Diego County high schools.</p>
<p>“We held conversations with 140 County School administrators and staff from 20 schools in North County, South County, East County and Central San Diego. All schools confirmed that recruitment was happening on their campuses. Eighteen of the 20 Schools confirmed CSEC cases on their combined campuses; all 20 confirmed suspected cases. Our findings confirm previous studies showing that young people most vulnerable to CSEC are those who experience abuse and neglect in the home, are runaways or homeless, identify as Lesbian, Gay, Bisexual, Transgender and /or Questioning, and experience mental health issues and/or trauma. Gang members actively recruit by “swooping in” on newcomers to school; enticing vulnerable children with material and emotional support. In addition, many youth are recruited explicitly by family members who force them into CSEC, or implicitly by family members who are themselves pimps/facilitators or prostituted individuals and for whom “the life” is a way of life.”</p>
<p>According to interviews, clients of commercial sex come from all socioeconomic backgrounds and ethnic backgrounds. The demand for commercial sex is widespread, buoyed by cultural acceptance and perceived impunity.</p>
<p><em>*From the groundbreaking study, “Measuring the Nature and Extent of Gang Involvement in Sex Trafficking in San Diego” The National Institute of Justice (NIJ), the Research, Development, and Evaluation Agency of the US Department of Justice (DOJ), has been a leader in the United States in funding and commissioning research on trafficking issues. This project was supported by Award No. 2012-R2-CX-0028, awarded by the National Institute of Justice, Office of Justice Programs, U.S. Department of Justice. The opinions, findings, and conclusions or recommendations expressed in this study are those of the author(s) and do not necessarily reflect those of the Department of Justice. In addition, members of the San Diego County Human Trafficking and Commercial Sexual Exploitation of Children Advisory Council supported the study.</em></p>
</div>
<div class="single_postmeta">
    <img alt='' src='http://1.gravatar.com/avatar/146fe6c5e7ac9f19d2ba6f8588520b56?s=95&#038;r=g' srcset='http://1.gravatar.com/avatar/146fe6c5e7ac9f19d2ba6f8588520b56?s=190&amp;r=g 2x' class='avatar avatar-95 photo' height='95' width='95' />    <p>
        <strong class="entry-title">One local mom’s nightmare after daughter is victim of sex trafficking</strong> added by <a href="http://villagenews.com/author/jreeder/" rel="author" class="author vcard"><span class="fn">Julie Reeder</span></a> on <time class="published updated" datetime="July 3, 2017T7:00 am">July 3, 2017</time>                                    
        <br />
        <a class="block" href="http://villagenews.com/author/jreeder/">
            View all posts by Julie Reeder &rarr;        </a>
    </p>
    <p>Julie founded the Village News to provide a platform for reporting local news and the good things going on in the community as well as supporting the businesses and local economy.</p>
</div>


					<aside id="gabfire_simplead_widget-3" class="widget gabfire_simplead_widget"><div class="widgetinner"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MVN_BANNER -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-8860717702071268"
     data-ad-slot="9497493695"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
			<h3 id="comments-title">
			2 Responses to &#34;<span>One local mom’s nightmare after daughter is victim of sex trafficking</span>&#34;		</h3>

	
	<ol class="commentlist">
					<li class="comment even thread-even depth-1" id="li-comment-224596">

				<div class="comment_container" id="comment-224596">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='http://0.gravatar.com/avatar/0c8b23a2711094b3416d3bc8a7f8cf24?s=50&#038;r=g' srcset='http://0.gravatar.com/avatar/0c8b23a2711094b3416d3bc8a7f8cf24?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn">grunt</cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;July 5, 2017 at 9:28 am						</span>
					</div>				
					
										
					<p>Julie, excellent article, again.  Can you add some things parents can do/should be aware of to prevent this, other than talking to you child? (We all know that in the mind of a teenager parents know nothing).</p>
					
					<a rel='nofollow' class='comment-reply-link' href='http://villagenews.com/local/one-local-moms-nightmare-daughter-victim-sex-trafficking/?replytocom=224596#respond' onclick='return addComment.moveForm( "comment-224596", "224596", "respond", "139736" )' aria-label='Reply to grunt'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
			<li class="comment odd alt thread-odd thread-alt depth-1" id="li-comment-224603">

				<div class="comment_container" id="comment-224603">
				
					<div class="comment-top">
						<div class="comment-avatar">
							<img alt='' src='http://1.gravatar.com/avatar/4503d7a29f18b9c3d6cc5d8932f00fcc?s=50&#038;r=g' srcset='http://1.gravatar.com/avatar/4503d7a29f18b9c3d6cc5d8932f00fcc?s=100&amp;r=g 2x' class='avatar avatar-50 photo' height='50' width='50' />						</div> 
						<span class="comment-author">
							<i class="fa fa-user"></i> 
							<cite class="fn"><a href='http://SoroptimistVista.org' rel='external nofollow' class='url'>Kaye Van Nevel</a></cite> 						</span>
						<span class="comment-date-link">
							<i class="fa fa-calendar"></i>&nbsp;&nbsp;July 5, 2017 at 2:24 pm						</span>
					</div>				
					
										
					<p>Hello Julie.  Excellent Article.  Please encourage your readers to go to Polaris Project on line.</p>
<p>Also, I invite you and all interested parties to attend the North County anti-Human Trafficking Collaborative which I facilitate.  As a member of Soroptimist Intl. Vista and North County Inland, I&#8217;ve been an activist for 12 years.  The next meeting is Sept. 7th, 9:00 a.m., United Methodist Church Vista, 490 S.Melrose Ave.  These meetings are informal and open to all.</p>
					
					<a rel='nofollow' class='comment-reply-link' href='http://villagenews.com/local/one-local-moms-nightmare-daughter-victim-sex-trafficking/?replytocom=224603#respond' onclick='return addComment.moveForm( "comment-224603", "224603", "respond", "139736" )' aria-label='Reply to Kaye Van Nevel'>Reply</a>					
				</div><!-- comment_container  -->

			</li><!-- #comment-## -->
	</ol>

	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local/one-local-moms-nightmare-daughter-victim-sex-trafficking/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://villagenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='139736' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1583acf61a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="150"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				</article>
				
						
							
		</section><!-- articles-wrapper -->			
		</main><!-- col-md-8 -->
		


		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		
		<aside id="gabfire_simplead_widget-10" class="widget gabfire_simplead_widget"><div class="widgetinner"><!-- TVN_MREC_TOP_IP -->
<div id='div-gpt-ad-1427435122247-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427435122247-4'); });
</script>
</div><div class='clear'></div></div></aside>
<aside id="gabfire_ajaxtabs-2" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<a href="http://villagenews.com/local/collision-closes-one-southbound-lane-south-mission-air-park-road/" title="Permalink to Southbound lane on South Mission now open" rel="bookmark" class="block">Southbound lane on South Mission now open</a>
																			<span class="block">by <a href="http://villagenews.com/author/frhodes/" title="Posts by Newsroom" rel="author">Newsroom</a> - <a href="http://villagenews.com/local/collision-closes-one-southbound-lane-south-mission-air-park-road/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://villagenews.com/wp-content/uploads/2017/07/Burglary-suspect-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://villagenews.com/wp-content/uploads/2017/07/Burglary-suspect-1-150x150.jpg 150w, http://villagenews.com/wp-content/uploads/2017/07/Burglary-suspect-1-30x30.jpg 30w, http://villagenews.com/wp-content/uploads/2017/07/Burglary-suspect-1-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://villagenews.com/local/sheriffs-seek-help-identifying-burglary-suspects/" title="Permalink to Sheriff&#8217;s seek help in identifying burglary suspects" rel="bookmark" class="block">Sheriff&#8217;s seek help in identifying burglary suspects</a>
																			<span class="block">by <a href="http://villagenews.com/author/admin/" title="Posts by Newsroom" rel="author">Newsroom</a> - <a href="http://villagenews.com/local/sheriffs-seek-help-identifying-burglary-suspects/#comments">2 Comments</a></span>
																	</li>
															<li>
									<a href="http://villagenews.com/local/assault-victim-found-oceanside-resided-fallbrook/" title="Permalink to Assault victim found in Oceanside resided in Fallbrook" rel="bookmark" class="block">Assault victim found in Oceanside resided in Fallbrook</a>
																			<span class="block">by <a href="http://villagenews.com/author/admin/" title="Posts by Newsroom" rel="author">Newsroom</a> - <a href="http://villagenews.com/local/assault-victim-found-oceanside-resided-fallbrook/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="http://villagenews.com/restaurants/choices-offer-summer-discount-specials-july-august-pala/" title="Permalink to Choices to offer summer discount specials in July, August at Pala" rel="bookmark" class="block">Choices to offer summer discount specials in July, August at Pala</a>
																			<span class="block">by <a href="http://villagenews.com/author/frhodes/" title="Posts by Newsroom" rel="author">Newsroom</a> - <a href="http://villagenews.com/restaurants/choices-offer-summer-discount-specials-july-august-pala/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="http://villagenews.com/business/prepare-major-life-expenses-tax-advantaged-accounts/" title="Permalink to Prepare for major life expenses with tax-advantaged accounts" rel="bookmark" class="block">Prepare for major life expenses with tax-advantaged accounts</a>
																			<span class="block">by <a href="http://villagenews.com/author/frhodes/" title="Posts by Newsroom" rel="author">Newsroom</a> - <a href="http://villagenews.com/business/prepare-major-life-expenses-tax-advantaged-accounts/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
																		<a href="http://villagenews.com/local/medical-marijuana-dispensary-ordered-to-cease-and-desist/" title="Permalink to Medical marijuana dispensary ordered to &#8220;cease and desist&#8221;" rel="bookmark">Medical marijuana dispensary ordered to &#8220;cease and desist&#8221;</a>
																			<span class="block">by <a href="http://villagenews.com/author/xcont-averdin/" title="Posts by Andrea Verdin" rel="author">Andrea Verdin</a> - <a href="http://villagenews.com/local/medical-marijuana-dispensary-ordered-to-cease-and-desist/#comments">359 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://villagenews.com/wp-content/uploads/2012/09/09-20-12-drug-bust-2-web-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://villagenews.com/wp-content/uploads/2012/09/09-20-12-drug-bust-2-web-150x150.jpg 150w, http://villagenews.com/wp-content/uploads/2012/09/09-20-12-drug-bust-2-web-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://villagenews.com/local/arrests-now-number-49-in-operation-cruel-summer-fallbrook-based-drug-and-weapons-trafficking-ring/" title="Permalink to Arrests now number 49 in &#8220;Operation Cruel Summer,&#8221; Fallbrook-based drug and weapons trafficking ring" rel="bookmark">Arrests now number 49 in &#8220;Operation Cruel Summer,&#8221; Fallbrook-based drug and weapons trafficking ring</a>
																			<span class="block">by <a href="http://villagenews.com/author/dramsey/" title="Posts by Debbie Ramsey" rel="author">Debbie Ramsey</a> - <a href="http://villagenews.com/local/arrests-now-number-49-in-operation-cruel-summer-fallbrook-based-drug-and-weapons-trafficking-ring/#comments">270 Comments</a></span>
																	</li>
															<li>
																		<a href="http://villagenews.com/local/13-year-old-fallbrook-boy-remains-in-critical-condition-after-being-shot-in-vista/" title="Permalink to 13-year-old Fallbrook boy remains in critical condition after being shot in Vista" rel="bookmark">13-year-old Fallbrook boy remains in critical condition after being shot in Vista</a>
																			<span class="block">by <a href="http://villagenews.com/author/dramsey/" title="Posts by Debbie Ramsey" rel="author">Debbie Ramsey</a> - <a href="http://villagenews.com/local/13-year-old-fallbrook-boy-remains-in-critical-condition-after-being-shot-in-vista/#comments">246 Comments</a></span>
																	</li>
															<li>
																		<a href="http://villagenews.com/opinion/vote-yes-on-proposition-8/" title="Permalink to Vote &#8216;yes&#8217; on Proposition 8" rel="bookmark">Vote &#8216;yes&#8217; on Proposition 8</a>
																			<span class="block">by <a href="http://villagenews.com/author/admin/" title="Posts by Newsroom" rel="author">Newsroom</a> - <a href="http://villagenews.com/opinion/vote-yes-on-proposition-8/#comments">218 Comments</a></span>
																	</li>
															<li>
																		<a href="http://villagenews.com/local/arrests-now-total-four-in-fatal-stabbing-of-24-year-old-in-fallbrook/" title="Permalink to Arrests now total four in fatal stabbing of 24-year-old in Fallbrook" rel="bookmark">Arrests now total four in fatal stabbing of 24-year-old in Fallbrook</a>
																			<span class="block">by <a href="http://villagenews.com/author/dramsey/" title="Posts by Debbie Ramsey" rel="author">Debbie Ramsey</a> - <a href="http://villagenews.com/local/arrests-now-total-four-in-fatal-stabbing-of-24-year-old-in-fallbrook/#comments">208 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/4503d7a29f18b9c3d6cc5d8932f00fcc?s=35&#038;r=g' srcset='http://1.gravatar.com/avatar/4503d7a29f18b9c3d6cc5d8932f00fcc?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Kaye Van Nevel</strong>: <a href="http://villagenews.com/local/one-local-moms-nightmare-daughter-victim-sex-trafficking/" rel="bookmark">One local mom’s nightmare after daughter is victim of sex trafficking</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/088df79b602de1f9a3d0898e5a8d4356?s=35&#038;r=g' srcset='http://0.gravatar.com/avatar/088df79b602de1f9a3d0898e5a8d4356?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>DJ</strong>: <a href="http://villagenews.com/sports/kids-get-ready-summer-pool/" rel="bookmark">Kids get ready for a summer in the pool</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/fe3d5a49eba051ba7dcaf0231d32f704?s=35&#038;r=g' srcset='http://0.gravatar.com/avatar/fe3d5a49eba051ba7dcaf0231d32f704?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Hmm...............</strong>: <a href="http://villagenews.com/local/sheriffs-seek-help-identifying-burglary-suspects/" rel="bookmark">Sheriff&#8217;s seek help in identifying burglary suspects</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/8666403591038afbd49cbc6a70a45607?s=35&#038;r=g' srcset='http://2.gravatar.com/avatar/8666403591038afbd49cbc6a70a45607?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Lee</strong>: <a href="http://villagenews.com/sports/fallbrook-girls-rugby-team-reaches-final-nit/" rel="bookmark">Fallbrook girls rugby team reaches final of NIT</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/0c8b23a2711094b3416d3bc8a7f8cf24?s=35&#038;r=g' srcset='http://0.gravatar.com/avatar/0c8b23a2711094b3416d3bc8a7f8cf24?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>grunt</strong>: <a href="http://villagenews.com/local/one-local-moms-nightmare-daughter-victim-sex-trafficking/" rel="bookmark">One local mom’s nightmare after daughter is victim of sex trafficking</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_social_widget-4" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="http://www.facebook.com/FallbrookVillageNews" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="http://twitter.com/thefvillagenews" rel="nofollow">Twitter</a><a target="_blank" class="feed" href="http://live.thevillagenews.com/feed" rel="nofollow">RSS Feed</a><div class="clear clearfix"></div><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-11" class="widget gabfire_simplead_widget"><div class="widgetinner"><!-- TVN_MREC_LOW_IP -->
<div id='div-gpt-ad-1427435122247-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427435122247-2'); });
</script>
</div><div class='clear'></div></div></aside>
		
	</div>
</div>		</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106902"><a href="http://villagenews.com/category/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106903"><a href="http://villagenews.com/category/restaurants/">Dining</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106904"><a href="http://villagenews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106905"><a href="http://villagenews.com/category/health/">Health &#038; Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106906"><a href="http://villagenews.com/category/realestate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106907"><a href="http://villagenews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107456"><a href="http://villagenews.com/category/more/">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107457"><a href="http://villagenews.com/category/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107458"><a href="http://villagenews.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107459"><a href="http://villagenews.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107460"><a href="http://villagenews.com/category/religion/">Faith</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107461"><a href="http://villagenews.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107462"><a href="http://villagenews.com/category/homeandgarden/">Home &#038; Garden</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107463"><a href="http://villagenews.com/category/local/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107464"><a href="http://villagenews.com/category/military/">Military</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107465"><a href="http://villagenews.com/category/motor/">Motor Scene</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107466"><a href="http://villagenews.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107467"><a href="http://villagenews.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107468"><a href="http://villagenews.com/category/outandabout/">Out and About</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107469"><a href="http://villagenews.com/category/petsoftheweek/">Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107470"><a href="http://villagenews.com/category/regional-news/">Regional News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107471"><a href="http://villagenews.com/category/sheriffs-log/">Sheriff&#8217;s Log</a></li>
</ul>
</li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
							</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
							</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					760-723-7319 | 1588 S. Mission Rd. Suite 200, Fallbrook CA 92028				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					Village News | Copyright &copy; 2016 <a href="http://www.dailysocal.com/corp" target="_blank">Village News, Inc.</a> | All Rights Reserved.					 
							<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://villagenews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/rps-image-gallery/dependencies/fancybox/jquery.easing-1.3.pack.2.js?ver=1.3'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/rps-image-gallery/dependencies/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/rps-image-gallery/dependencies/pagination.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://villagenews.com/wp-includes/js/comment-reply.min.js?ver=4.7.4'></script>
<script type='text/javascript' src='http://villagenews.com/wp-includes/js/wp-embed.min.js?ver=4.7.4'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style>				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->

</div><!-- /container -->

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>