<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en">
<!--<![endif]-->
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width">
	
	<title>Senior computer clinic now at Crestview | Village News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://villagenews.com/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://villagenews.com/feed/" />	
	<link rel="pingback" href="http://villagenews.com/xmlrpc.php" />	
	
	<!--[if lt IE 9]>
	<script src="http://villagenews.com/wp-content/themes/advanced-newspaper/inc/js/html5.js"></script>
	<![endif]-->	
	
	        <style type="text/css">
        </style>
        <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Village News &raquo; Feed" href="http://villagenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Village News &raquo; Comments Feed" href="http://villagenews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Village News &raquo; iCal Feed" href="http://villagenews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Village News &raquo; Senior computer clinic now at Crestview Comments Feed" href="http://villagenews.com/local/senior-computer-clinic-now-at-crestview/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/villagenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://villagenews.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://villagenews.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://villagenews.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://villagenews.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-css'  href='http://villagenews.com/wp-content/plugins/rps-image-gallery/rps-image-gallery.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-responsive-css'  href='http://villagenews.com/wp-content/plugins/rps-image-gallery/rps-image-gallery-responsive.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-theme-default-css'  href='http://villagenews.com/wp-content/plugins/rps-image-gallery/themes/default/style.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-fancybox-css'  href='http://villagenews.com/wp-content/plugins/rps-image-gallery/dependencies/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://villagenews.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://villagenews.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://villagenews.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.10' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://villagenews.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.10' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='bootstrap-css'  href='http://villagenews.com/wp-content/themes/advanced-newspaper/framework/bootstrap/css/bootstrap.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://villagenews.com/wp-content/themes/advanced-newspaper/framework/font-awesome/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://villagenews.com/wp-content/themes/advanced-newspaper/css/owl.carousel.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://villagenews.com/wp-content/themes/advanced-newspaper/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css'  href='http://villagenews.com/wp-content/themes/advanced-newspaper/css/bootstrap-social.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://villagenews.com/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://villagenews.com/wp-content/plugins/auto-thickbox-plus/thickbox.min.css?ver=1.9' type='text/css' media='all' />
<script type='text/javascript' src='http://villagenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://villagenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/rps-image-gallery/dependencies/imagesloaded.pkgd.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/rps-image-gallery/dependencies/masonry.pkgd.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/rps-image-gallery/dependencies/masonry.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/live.thevillagenews.com\/wp-content\/plugins\/auto-thickbox-plus\/images\/loadingAnimation.gif","closeImage":"http:\/\/live.thevillagenews.com\/wp-content\/plugins\/auto-thickbox-plus\/images\/tb-close.png","last":"Last \u00bb","first":"\u00ab First"};
/* ]]> */
</script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/auto-thickbox-plus/thickbox.min.js?ver=1.9'></script>
<link rel='https://api.w.org/' href='http://villagenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://villagenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://villagenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fundraiser features autographed guitars' href='http://villagenews.com/entertainment/fundraiser-features-autographed-guitars/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://villagenews.com/local/senior-computer-clinic-now-at-crestview/" />
<link rel='shortlink' href='http://villagenews.com/?p=141692' />
<link rel="alternate" type="application/json+oembed" href="http://villagenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvillagenews.com%2Flocal%2Fsenior-computer-clinic-now-at-crestview%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://villagenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvillagenews.com%2Flocal%2Fsenior-computer-clinic-now-at-crestview%2F&#038;format=xml" />
<style>.mtphr-dnt { font-family: Arial, sans-serif; font-size: 16px; font-weight: bold; color: #FC6; background: #EEDDDD; border: 1px solid #F1F1F1; padding: 3px; margin-bottom: 0px; -webkit-border-radius: 5px; -moz-border-radius: 5px; border-radius: 5px; }</style>			<meta property="fb:pages" content="249808710702" />
							<meta property="ia:markup_url" content="http://villagenews.com/local/senior-computer-clinic-now-at-crestview/?ia_markup=1" />
				<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://villagenews.com"><link rel="https://theeventscalendar.com" href="http://villagenews.com/wp-json/tribe/events/v1/" /><link rel="shortcut icon" href="http://villagenews.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" /><!-- Custom Styling -->
<style type="text/css">
.Header_Leaderboard {max-width:100%}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul,.productsnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li,.productsnav > li ').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);						
					
					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});					
					
					/* Slide to ID & remove 80px as top offset (for navigation) when sliding down */
					$('a[href*="#respond"]:not([href="#"])').click(function() {
						if (location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') || location.hostname == this.hostname) {

							var target = $(this.hash);
							target = target.length ? target : $('[name=' + this.hash.slice(1) + ']');
							if (target.length) {
								$('html,body').animate({
									scrollTop: target.offset().top - 65
								}, 1000);
								return false;
							}
						}
					});						
					
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					/* Deprecated  $('a[href=#top]').click(function(){ */

					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$(".showlogin,.showcoupon,.shipping-calculator-button").click(function(){
						$('.login').toggleclass();
					});	
					$('.type-product br,#ship-to-different-address br').remove();
				});
			})(jQuery);
			</script>
		<!-- Auto ThickBox Plus by attosoft (http://attosoft.info/en/) -->
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function($) {
	var links = $('a[href][href!=""]').filter(function() {
		// No ThickBox
		var nothickbox = ['nothickbox', 'no_thickbox'];
		for (var i = 0; i < nothickbox.length; i++)
			if ($(this).hasClass(nothickbox[i])) return false;
		// Links with target attribute
		if ($(this).is('[target][target!=""]')) return false;

		return true;
	});

	// Images
	var imageRegex = /\.(jpe?g|gif|png|bmp|webp)($|[?&#])/i;
	var images = links.filter(function() {
		return imageRegex.test($(this).attr('href'));
	});
	images.addClass('thickbox');
	// Gallery Images
	images.not('[rel][rel!=""]').attr('rel', 'gallery-141692');

	// Others
	var others = links.filter(function() {
		return !imageRegex.test($(this).attr('href'));
	});
	others.filter('.thickbox').not('[href*="TB_iframe"]').not('[href*="#TB_inline"]').each(function() {
		var href = $(this).attr('href');
		if (href.indexOf('://') != -1 && href.indexOf(location.host) == -1) {
			// Add 'TB_iframe' to external URL
			var hashIndex = href.indexOf('#');
			var before = hashIndex == -1 ? href : href.substring(0, hashIndex);
			var after = hashIndex == -1 ? '' : href.substring(hashIndex);
			$(this).attr('href', before + (before.indexOf('?') == -1 ? '?' : '&') + 'TB_iframe' + after);
		}
	});
	others.filter('[href*="TB_iframe"]').add('[href*="#TB_inline"]').addClass('thickbox');

	// for WordPress 2.7.x (jQuery 1.2.6)
	if (!$.isFunction($().live))
		tb_init('a.thickbox');

	// Set a different gallery-id for each WordPress Gallery
	$('div.gallery').each(function() {
		if (this.id)
			$(this).find('a.thickbox').attr('rel', this.id);
	});
});

// Options for ThickBox Plus
tb_options.click_img = 'prev_next';
tb_options.position_title = 'none';
tb_options.ref_cap = ['img-cap','link-title','blank','link-name','img-title','img-alt','img-desc','img-name'];
/* ]]> */
</script>
<style type='text/css'>
#TB_ImageClick a#TB_ImagePrev:hover { background-image: url(http://live.thevillagenews.com/wp-content/plugins/auto-thickbox-plus/images/tb-prev.png); }
#TB_ImageClick a#TB_ImageNext:hover { background-image: url(http://live.thevillagenews.com/wp-content/plugins/auto-thickbox-plus/images/tb-next.png); }
#TB_ImageClick a#TB_ImageFirst:hover { background-image: url(http://live.thevillagenews.com/wp-content/plugins/auto-thickbox-plus/images/tb-first.png); }
#TB_ImageClick a#TB_ImageLast:hover { background-image: url(http://live.thevillagenews.com/wp-content/plugins/auto-thickbox-plus/images/tb-last.png); }
#TB_ImageClick a#TB_ImageClose:hover, #TB_ImageClick a#TB_ImageClose2:hover { background-image: url(http://live.thevillagenews.com/wp-content/plugins/auto-thickbox-plus/images/tb-close.png); }
#TB_load { padding:15px; margin: 0; }
#TB_load img { vertical-align:middle; }
</style>
<style type="text/css" media="screen">body {font-size: 14px;font-family: tahoma;font-weight: normal;color: #555555;background: url(http://villagenews.com/wp-content/themes/advanced-newspaper/framework/images/patterns/subtle-1.jpg) repeat;}article p,.entry p {font-size: 14px;font-family: tahoma;font-weight: normal;color: #555555;}.entry-title,.entry-title.large-posttitle, .widgettitle{font-family: Roboto Condensed !important }</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58606394-2', 'auto');
  ga('send', 'pageview');

</script>

<script>
// Load GPT asynchronously
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
})();

</script>


<script>

// GPT slots
var gptAdSlots = [];
googletag.cmd.push(function() {

// LEADERBOARD 01
var mapping1 = googletag.sizeMapping().
addSize([1050, 200], [728, 90]).
addSize([1024, 768], [728, 90]).
addSize([980, 690], [728, 90]).
addSize([750, 200], [728, 90]).
addSize([640, 480], [468, 60]).
addSize([0, 0], [468, 60]).
// Fits browsers of any size smaller than 640 x 480
build();

// LREC
var mapping2 = googletag.sizeMapping().
addSize([1050, 200], [300, 250]).
addSize([1024, 768], [300, 250]).
addSize([980, 690], [200, 200]).
addSize([750, 200], [200, 200]).
addSize([640, 480], [200, 200]).
addSize([0, 0], [300, 250]).
// Fits browsers of any size smaller than 640 x 480
build();

// CUSTOM
var mapping3 = googletag.sizeMapping().
addSize([1050, 200], [315, 90]).
addSize([1024, 768], [315, 90]).
addSize([980, 690], [315, 90]).
addSize([750, 200], [315, 90]).
addSize([640, 480], []).
addSize([0, 0], [315, 90]).
// Fits browsers of any size smaller than 640 x 480
build();

// SKYSCRAPER
var mapping4 = googletag.sizeMapping().
addSize([1050, 200], [120, 600]).
addSize([1024, 768], [120, 600]).
addSize([980, 690], [120, 600]).
addSize([750, 200], [120, 600]).
addSize([640, 480], [120, 600]).
addSize([0, 0], [120, 600]).
// Fits browsers of any size smaller than 640 x 480
build();

// MREC
var mapping5 = googletag.sizeMapping().
addSize([1050, 200], [300, 250]).
addSize([1024, 768], [300, 250]).
addSize([980, 690], [200, 200]).
addSize([750, 200], [200, 200]).
addSize([640, 480], [200, 200]).
addSize([0, 0], [300, 250]).
// Fits browsers of any size smaller than 640 x 480
build();

   // Define the GPT slot
     
   gptAdSlots[0] = 
     googletag.defineSlot('/98062879/TVN_LEADERBOARD_RS', [[468, 60], [728, 90]], 'div-gpt-ad-1502913527202-0').
     defineSizeMapping(mapping1).
     addService(googletag.pubads());    

   gptAdSlots[1] =     
     googletag.defineSlot('/98062879/TVN_MREC_LOW_FP', [[200, 200], [300, 250]], 'div-gpt-ad-1427435122247-1').
     defineSizeMapping(mapping5).
     addService(googletag.pubads());

   gptAdSlots[2] =     
     googletag.defineSlot('/98062879/TVN_MREC_LOW_IP', [[200, 200], [300, 250]], 'div-gpt-ad-1427435122247-2').
     defineSizeMapping(mapping5).
     addService(googletag.pubads());

   gptAdSlots[3] =     
     googletag.defineSlot('/98062879/TVN_MREC_TOP_FP', [[200, 200], [300, 250]], 'div-gpt-ad-1427435122247-3').
     defineSizeMapping(mapping2).
     addService(googletag.pubads());

   gptAdSlots[4] =     
     googletag.defineSlot('/98062879/TVN_MREC_TOP_IP', [[200, 200], [300, 250]], 'div-gpt-ad-1427435122247-4').
     defineSizeMapping(mapping2).
     addService(googletag.pubads());

   gptAdSlots[5] =     
     googletag.defineSlot('/98062879/TVN_SKYSCRAPER_CAT', [[120, 600]], 'div-gpt-ad-1427435122247-5').
     defineSizeMapping(mapping4).
     addService(googletag.pubads());

   gptAdSlots[6] =     
     googletag.defineSlot('/98062879/TVN_SKYSCRAPER_FP', [[120, 600]], 'div-gpt-ad-1427435122247-6').
     defineSizeMapping(mapping4).
     addService(googletag.pubads());

   gptAdSlots[7] =     
     googletag.defineSlot('/98062879/TVN_SKYSCRAPER_IP', [[120, 600]], 'div-gpt-ad-1427435122247-7').
     defineSizeMapping(mapping4).
     addService(googletag.pubads());

   googletag.pubads().setTargeting("test","responsive");

   // Start ad fetching
   googletag.enableServices();
});
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4710387105835662",
    enable_page_level_ads: true
  });
</script>

<meta name="sniply-options" content="block" />

<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">

<meta property="fb:op-recirculation-ads" content="placement_id="828867367280722_841417389359053">

</head>

<body class="post-template-default single single-post postid-141692 single-format-standard tribe-no-js body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<center><aside id="gabfire_simplead_widget-6" class="widget gabfire_simplead_widget"><div class="widgetinner"><div>
<center>
<!-- TVN_LEADERBOARD_RS -->
<script src="//ap.lijit.com/www/delivery/fpi.js?z=503426&width=728&height=90"></script>
</center>
</div>
<div class='clear'></div></div></aside>
</center>&nbsp;</br>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '828867367280722',
      xfbml      : true,
      version    : 'v2.10'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<div class="container">


	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
					<li id="menu-item-118402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118402"><a href="http://discoverfallbrook.com">DISCOVER FALLBROOK &#8211; Live, Work, Play!</a></li>
<li id="menu-item-118924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118924"><a href="http://directory.fallbrook.org/biz/">BUSINESS DIRECTORY &#8211; Business in Fallbrook</a></li>
					 
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/FallbrookVillageNews" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://twitter.com/thefvillagenews" title="Twitter" rel="nofollow"><span>Follow on Facebook</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
														
														
							
														
								

															

							<a class="socialsite-rss" href="http://villagenews.com/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://villagenews.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											<a href="http://villagenews.com/" title="Find local breaking news, and the latest stories on sports and entertainment for Fallbrook and Bonsall">
							<img src="http://villagenews.com/wp-content/uploads/2016/08/VILLAGELOGO.png" id="header_banner" alt="Village News" title="Village News"/>
						</a>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://villagenews.com/">HOME</a></li>
						<li id="menu-item-106902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106902"><a href="http://villagenews.com/category/announcements/">Announcements</a></li>
<li id="menu-item-106903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106903"><a href="http://villagenews.com/category/restaurants/">Dining</a></li>
<li id="menu-item-106904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106904"><a href="http://villagenews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-106905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106905"><a href="http://villagenews.com/category/health/">Health &#038; Fitness</a></li>
<li id="menu-item-106906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106906"><a href="http://villagenews.com/category/realestate/">Real Estate</a></li>
<li id="menu-item-106907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106907"><a href="http://villagenews.com/category/sports/">Sports</a></li>
<li id="menu-item-107456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107456"><a href="http://villagenews.com/category/more/">More</a>
<ul  class="sub-menu">
	<li id="menu-item-107457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107457"><a href="http://villagenews.com/category/arts/">Arts</a></li>
	<li id="menu-item-107458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107458"><a href="http://villagenews.com/category/business/">Business</a></li>
	<li id="menu-item-107459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107459"><a href="http://villagenews.com/category/education/">Education</a></li>
	<li id="menu-item-107460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107460"><a href="http://villagenews.com/category/religion/">Faith</a></li>
	<li id="menu-item-107461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107461"><a href="http://villagenews.com/category/food/">Food</a></li>
	<li id="menu-item-107462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107462"><a href="http://villagenews.com/category/homeandgarden/">Home &#038; Garden</a></li>
	<li id="menu-item-107463" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107463"><a href="http://villagenews.com/category/local/">Local News</a></li>
	<li id="menu-item-107464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107464"><a href="http://villagenews.com/category/military/">Military</a></li>
	<li id="menu-item-107465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107465"><a href="http://villagenews.com/category/motor/">Motor Scene</a></li>
	<li id="menu-item-107466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107466"><a href="http://villagenews.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-107467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107467"><a href="http://villagenews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-107468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107468"><a href="http://villagenews.com/category/outandabout/">Out and About</a></li>
	<li id="menu-item-107469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107469"><a href="http://villagenews.com/category/petsoftheweek/">Pets</a></li>
	<li id="menu-item-107470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107470"><a href="http://villagenews.com/category/regional-news/">Regional News</a></li>
	<li id="menu-item-107471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107471"><a href="http://villagenews.com/category/sheriffs-log/">Sheriff&#8217;s Log</a></li>
</ul>
</li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-107208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107208"><a href="http://myvalleynews.com/">Valley News</a></li>
<li id="menu-item-107209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107209"><a href="http://anzavalleyoutlook.com/">Anza</a></li>
<li id="menu-item-107486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107486"><a href="http://classifieds.reedermedia.com/">CLASSIFIEDS</a></li>
<li id="menu-item-107871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107871"><a href="http://live.thevillagenews.com/events/">Events</a></li>
<li id="menu-item-110761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110761"><a href="https://www.reedermedia.com/corp/subscribe-to-our-newspapers/">Subscribe for delivery</a></li>
<li id="menu-item-107668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107668"><a href="http://villagenews.com/village-news-printed-edition/">Printed Edition (PDF)</a></li>
<li id="menu-item-109924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109924"><a href="http://www.nuestravidahoy.com/">En Español</a></li>
<li id="menu-item-107526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107526"><a href="https://www.reedermedia.com/corp/corporate-information/">About Us</a></li>
<li id="menu-item-107527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107527"><a href="https://www.reedermedia.com/corp/our-offices/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-128583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128583"><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=ororgsdab&#038;p=oi&#038;m=1103343696430&#038;sit=knnebdbfb&#038;f=670343d4-d703-4e31-9cfa-4d9cc724f01e">Sign up for our Newsletter</a></li>
	<li id="menu-item-107528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107528"><a href="https://www.reedermedia.com/corp/contact-the-editor/">Contact the editor</a></li>
	<li id="menu-item-107529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107529"><a href="https://www.reedermedia.com/corp/letters-to-the-editor/">Letters to the editor</a></li>
	<li id="menu-item-107530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107530"><a href="https://www.reedermedia.com/corp/inquire-about-advertising/">Inquire about advertising</a></li>
	<li id="menu-item-107531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107531"><a href="http://classifieds.reedermedia.com/">Inquire about Classifieds</a></li>
	<li id="menu-item-107532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107532"><a href="https://www.reedermedia.com/corp/comment-about-a-story/">Comment about a story</a></li>
	<li id="menu-item-107533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107533"><a href="https://www.reedermedia.com/corp/request-event-coverage/">Request Event Coverage</a></li>
	<li id="menu-item-107534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107534"><a href="https://www.reedermedia.com/corp/submit-a-press-release/">Submit a Press Release</a></li>
	<li id="menu-item-107535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107535"><a href="https://www.reedermedia.com/corp/submit-an-obituary/">Submit an Obituary</a></li>
	<li id="menu-item-107536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107536"><a href="https://www.reedermedia.com/corp/report-a-technical-issue-or-bug/">Report a technical issue</a></li>
</ul>
</li>
	
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	

	<div class="row default">
				<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Senior computer clinic now at Crestview							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://villagenews.com/author/lmoramarco/" rel="author" class="fn" itemprop="name">Lucette Moramarco</a></span> on <time class="published updated" itemprop="datePublished" datetime="September 6, 2017T11:05 am">September 6, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://villagenews.com/local/senior-computer-clinic-now-at-crestview/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
			
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-4710387105835662"
     data-ad-slot="6234958602"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
			
				
		<section class="article-wrapper">
		
							<article itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost" class="entry post-141692 post type-post status-publish format-standard hentry category-local tag-foundation-for-senior-care tag-free-friday-fix-it-computer-clinic last_archivepost">
					
											<div class="social-sharethis-post">
												
						
							<a href="http://www.facebook.com/sharer.php?u=http://villagenews.com/local/senior-computer-clinic-now-at-crestview/&t=Senior computer clinic now at Crestview" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
								<i class="fa fa-facebook pull-left"></i>
							</a>

							<a href="http://twitter.com/home?status=Senior computer clinic now at Crestview => http://villagenews.com/local/senior-computer-clinic-now-at-crestview/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
								<i class="fa fa-twitter pull-left"></i>
							</a>

							<a href="https://plus.google.com/share?url=http://villagenews.com/local/senior-computer-clinic-now-at-crestview/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
								<i class="fa fa-google-plus pull-left"></i>
							</a>

							<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://villagenews.com/local/senior-computer-clinic-now-at-crestview/&title=Senior computer clinic now at Crestview&summary=&source=Village News" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
								<i class="fa fa-linkedin pull-left"></i>
							</a>

							<a class="pull-right" href="/cdn-cgi/l/email-protection#457a28242c29312a7f7a3630272f20263178132c29292422206077750b20323660777560760460777516202b2c2a37607775262a28353031203760777526292c2b2c266077752b2a3260777524316077750637203631332c2032632428357e272a213c780c6077753720262a2828202b21607775312d2c366077753524222060760460777516202b2c2a37607775262a28353031203760777526292c2b2c266077752b2a3260777524316077750637203631332c20326b6075041c2a3060777526242b607775372024216077752c316077752a2b6076046077752d313135607604607703607703332c29292422202b2032366b262a28607703292a26242960770336202b2c2a3768262a2835303120376826292c2b2c26682b2a32682431682637203631332c2032607703" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
								<i class="fa fa-envelope-o pull-left"></i>
							</a>
							
							<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
								<i class="fa fa-print pull-left"></i>
							</a>
						</div>
						<div class="clearfix"></div>
										
					<div class="entry-content" itemprop="text"><p>FALLBROOK – The Foundation for Senior Care has found a new classroom space at the Crestview Estates for its Senior Computer Learning program. The Crestview Estates Clubhouse has lots of room and a wonderful new 70 smart TV that&#8217;s just perfect for the classes. Seniors are invited to come for the regular Free-Friday-Fix-It Computer clinic this Friday, Sept. 8 from 1 to 3 p.m.</p>
<p>Participants don&#8217;t need to register; they can just come on by and bring their computing questions.</p>
<p>Crestview Estates is at 1120 E Mission Road. The clubhouse is straight ahead from the entrance. For disabled/ramp entry, drive around to the back parking area to use the ramp down to the pool area to enter. For more information, call (760) 723-7570 or email<em> <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="0167726241676e746f656075686e6f676e7372646f686e73626073642f6e7366">[email&#160;protected]</a></em>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div><p class="posttags"><i class="fa fa-tags"></i> <a href="http://villagenews.com/tag/foundation-for-senior-care/" rel="tag">Foundation for Senior Care</a>, <a href="http://villagenews.com/tag/free-friday-fix-it-computer-clinic/" rel="tag">Free-Friday-Fix-It Computer clinic</a></p>
<div class="single_postmeta">
    <img alt='' src='http://0.gravatar.com/avatar/6f5b119d8aa4885c986c82e8f68eafdb?s=95&#038;r=g' srcset='http://0.gravatar.com/avatar/6f5b119d8aa4885c986c82e8f68eafdb?s=190&amp;r=g 2x' class='avatar avatar-95 photo' height='95' width='95' />    <p>
        <strong class="entry-title">Senior computer clinic now at Crestview</strong> added by <a href="http://villagenews.com/author/lmoramarco/" rel="author" class="author vcard"><span class="fn">Lucette Moramarco</span></a> on <time class="published updated" datetime="September 6, 2017T11:05 am">September 6, 2017</time>                                    
        <br />
        <a class="block" href="http://villagenews.com/author/lmoramarco/">
            View all posts by Lucette Moramarco &rarr;        </a>
    </p>
    <p>Lucette is an assistant editor, a writer and a photojournalist. She specializes in education, health and nonprofits.</p>
</div>


					<aside id="gabfire_simplead_widget-3" class="widget gabfire_simplead_widget"><div class="widgetinner"><center><script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MVN_BANNER -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-8860717702071268"
     data-ad-slot="9497493695"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/local/senior-computer-clinic-now-at-crestview/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://villagenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='141692' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5ba39e0548" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="210"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				</article>
				
						
							
		</section><!-- articles-wrapper -->
		</main><!-- col-md-8 -->

		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		
		<aside id="gabfire_simplead_widget-10" class="widget gabfire_simplead_widget"><div class="widgetinner"><!-- TVN_MREC_TOP_IP -->
<div id='div-gpt-ad-1427435122247-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427435122247-4'); });
</script>
</div><div class='clear'></div></div></aside>
<aside id="gabfire_ajaxtabs-2" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<a href="http://villagenews.com/local/senior-computer-clinic-now-at-crestview/" title="Permalink to Senior computer clinic now at Crestview" rel="bookmark" class="block">Senior computer clinic now at Crestview</a>
																			<span class="block">by <a href="http://villagenews.com/author/lmoramarco/" title="Posts by Lucette Moramarco" rel="author">Lucette Moramarco</a> - <a href="http://villagenews.com/local/senior-computer-clinic-now-at-crestview/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://villagenews.com/wp-content/uploads/2017/09/21191973_10212162234789553_5043555778886450966_n-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://villagenews.com/wp-content/uploads/2017/09/21191973_10212162234789553_5043555778886450966_n-150x150.jpg 150w, http://villagenews.com/wp-content/uploads/2017/09/21191973_10212162234789553_5043555778886450966_n-30x30.jpg 30w, http://villagenews.com/wp-content/uploads/2017/09/21191973_10212162234789553_5043555778886450966_n-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://villagenews.com/entertainment/fundraiser-features-autographed-guitars/" title="Permalink to Fundraiser features autographed guitars" rel="bookmark" class="block">Fundraiser features autographed guitars</a>
																			<span class="block">by <a href="http://villagenews.com/author/frhodes/" title="Posts by Newsroom" rel="author">Newsroom</a> - <a href="http://villagenews.com/entertainment/fundraiser-features-autographed-guitars/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="http://villagenews.com/regional-news/gas-prices-continue-to-rise/" title="Permalink to Gas prices continue to rise" rel="bookmark" class="block">Gas prices continue to rise</a>
																			<span class="block">by <a href="http://villagenews.com/author/frhodes/" title="Posts by Newsroom" rel="author">Newsroom</a> - <a href="http://villagenews.com/regional-news/gas-prices-continue-to-rise/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="http://villagenews.com/regional-news/holiday-closures-for-labor-day/" title="Permalink to Holiday Closures for Labor Day" rel="bookmark" class="block">Holiday Closures for Labor Day</a>
																			<span class="block">by <a href="http://villagenews.com/author/frhodes/" title="Posts by Newsroom" rel="author">Newsroom</a> - <a href="http://villagenews.com/regional-news/holiday-closures-for-labor-day/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://villagenews.com/wp-content/uploads/2017/08/trampoline-2-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://villagenews.com/wp-content/uploads/2017/08/trampoline-2-150x150.jpg 150w, http://villagenews.com/wp-content/uploads/2017/08/trampoline-2-30x30.jpg 30w, http://villagenews.com/wp-content/uploads/2017/08/trampoline-2-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://villagenews.com/local/trampoline-artist-celebrates-80th-birthday-with-a-backflip/" title="Permalink to Trampoline artist celebrates 80th birthday with a backflip" rel="bookmark" class="block">Trampoline artist celebrates 80th birthday with a backflip</a>
																			<span class="block">by <a href="http://villagenews.com/author/lmoramarco/" title="Posts by Lucette Moramarco" rel="author">Lucette Moramarco</a> - <a href="http://villagenews.com/local/trampoline-artist-celebrates-80th-birthday-with-a-backflip/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
																		<a href="http://villagenews.com/local/medical-marijuana-dispensary-ordered-to-cease-and-desist/" title="Permalink to Medical marijuana dispensary ordered to &#8220;cease and desist&#8221;" rel="bookmark">Medical marijuana dispensary ordered to &#8220;cease and desist&#8221;</a>
																			<span class="block">by <a href="http://villagenews.com/author/xcont-averdin/" title="Posts by Andrea Verdin" rel="author">Andrea Verdin</a> - <a href="http://villagenews.com/local/medical-marijuana-dispensary-ordered-to-cease-and-desist/#comments">359 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://villagenews.com/wp-content/uploads/2012/09/09-20-12-drug-bust-2-web-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://villagenews.com/wp-content/uploads/2012/09/09-20-12-drug-bust-2-web-150x150.jpg 150w, http://villagenews.com/wp-content/uploads/2012/09/09-20-12-drug-bust-2-web-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://villagenews.com/local/arrests-now-number-49-in-operation-cruel-summer-fallbrook-based-drug-and-weapons-trafficking-ring/" title="Permalink to Arrests now number 49 in &#8220;Operation Cruel Summer,&#8221; Fallbrook-based drug and weapons trafficking ring" rel="bookmark">Arrests now number 49 in &#8220;Operation Cruel Summer,&#8221; Fallbrook-based drug and weapons trafficking ring</a>
																			<span class="block">by <a href="http://villagenews.com/author/dramsey/" title="Posts by Debbie Ramsey" rel="author">Debbie Ramsey</a> - <a href="http://villagenews.com/local/arrests-now-number-49-in-operation-cruel-summer-fallbrook-based-drug-and-weapons-trafficking-ring/#comments">270 Comments</a></span>
																	</li>
															<li>
																		<a href="http://villagenews.com/local/13-year-old-fallbrook-boy-remains-in-critical-condition-after-being-shot-in-vista/" title="Permalink to 13-year-old Fallbrook boy remains in critical condition after being shot in Vista" rel="bookmark">13-year-old Fallbrook boy remains in critical condition after being shot in Vista</a>
																			<span class="block">by <a href="http://villagenews.com/author/dramsey/" title="Posts by Debbie Ramsey" rel="author">Debbie Ramsey</a> - <a href="http://villagenews.com/local/13-year-old-fallbrook-boy-remains-in-critical-condition-after-being-shot-in-vista/#comments">246 Comments</a></span>
																	</li>
															<li>
																		<a href="http://villagenews.com/opinion/vote-yes-on-proposition-8/" title="Permalink to Vote &#8216;yes&#8217; on Proposition 8" rel="bookmark">Vote &#8216;yes&#8217; on Proposition 8</a>
																			<span class="block">by <a href="http://villagenews.com/author/frhodes/" title="Posts by Newsroom" rel="author">Newsroom</a> - <a href="http://villagenews.com/opinion/vote-yes-on-proposition-8/#comments">218 Comments</a></span>
																	</li>
															<li>
																		<a href="http://villagenews.com/local/arrests-now-total-four-in-fatal-stabbing-of-24-year-old-in-fallbrook/" title="Permalink to Arrests now total four in fatal stabbing of 24-year-old in Fallbrook" rel="bookmark">Arrests now total four in fatal stabbing of 24-year-old in Fallbrook</a>
																			<span class="block">by <a href="http://villagenews.com/author/dramsey/" title="Posts by Debbie Ramsey" rel="author">Debbie Ramsey</a> - <a href="http://villagenews.com/local/arrests-now-total-four-in-fatal-stabbing-of-24-year-old-in-fallbrook/#comments">208 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/c9e2b972e31055163ed0a7a41797efc7?s=35&#038;r=g' srcset='http://0.gravatar.com/avatar/c9e2b972e31055163ed0a7a41797efc7?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>D</strong>: <a href="http://villagenews.com/local/escrow-still-hasnt-closed-on-sale-of-hospital/" rel="bookmark">Escrow still hasn&#8217;t closed on sale of hospital</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/0c8b23a2711094b3416d3bc8a7f8cf24?s=35&#038;r=g' srcset='http://0.gravatar.com/avatar/0c8b23a2711094b3416d3bc8a7f8cf24?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>grunt</strong>: <a href="http://villagenews.com/opinion/renovations-are-coming-to-the-capitol/" rel="bookmark">Renovations are coming to the Capitol</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/8e509ba57d330a7ca91a5db86424e89d?s=35&#038;r=g' srcset='http://2.gravatar.com/avatar/8e509ba57d330a7ca91a5db86424e89d?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Keira</strong>: <a href="http://villagenews.com/obituaries/paul-x-bouzan/" rel="bookmark">Paul X. Bouzan,</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/eaeba8f9312186033244c3d6f02f4cb3?s=35&#038;r=g' srcset='http://2.gravatar.com/avatar/eaeba8f9312186033244c3d6f02f4cb3?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>DLM</strong>: <a href="http://villagenews.com/regional-news/county-workers-could-go-on-strike-union-says/" rel="bookmark">County workers could go on strike, Union says</a></li><li class="no-list-image"><img alt='' src='http://1.gravatar.com/avatar/?s=35&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=70&amp;r=g 2x' class='avatar avatar-35 photo avatar-default' height='35' width='35' /><strong>District Daily Press - CSDA - California Special Districts Association</strong>: <a href="http://villagenews.com/homeandgarden/farmers-can-get-paid-for-healthy-soils-practices-with-the-healthy-soils-program/" rel="bookmark">Farmers can get paid for healthy soils practices with the Healthy Soils program</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_social_widget-4" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="http://www.facebook.com/FallbrookVillageNews" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="http://twitter.com/thefvillagenews" rel="nofollow">Twitter</a><a target="_blank" class="feed" href="http://live.thevillagenews.com/feed" rel="nofollow">RSS Feed</a><div class="clear clearfix"></div><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-11" class="widget gabfire_simplead_widget"><div class="widgetinner"><!-- TVN_MREC_LOW_IP -->
<div id='div-gpt-ad-1427435122247-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427435122247-2'); });
</script>
</div><div class='clear'></div></div></aside>
		
	</div>
</div>		</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106902"><a href="http://villagenews.com/category/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106903"><a href="http://villagenews.com/category/restaurants/">Dining</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106904"><a href="http://villagenews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106905"><a href="http://villagenews.com/category/health/">Health &#038; Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106906"><a href="http://villagenews.com/category/realestate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106907"><a href="http://villagenews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107456"><a href="http://villagenews.com/category/more/">More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107457"><a href="http://villagenews.com/category/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107458"><a href="http://villagenews.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107459"><a href="http://villagenews.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107460"><a href="http://villagenews.com/category/religion/">Faith</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107461"><a href="http://villagenews.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107462"><a href="http://villagenews.com/category/homeandgarden/">Home &#038; Garden</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-107463"><a href="http://villagenews.com/category/local/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107464"><a href="http://villagenews.com/category/military/">Military</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107465"><a href="http://villagenews.com/category/motor/">Motor Scene</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107466"><a href="http://villagenews.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107467"><a href="http://villagenews.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107468"><a href="http://villagenews.com/category/outandabout/">Out and About</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107469"><a href="http://villagenews.com/category/petsoftheweek/">Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107470"><a href="http://villagenews.com/category/regional-news/">Regional News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107471"><a href="http://villagenews.com/category/sheriffs-log/">Sheriff&#8217;s Log</a></li>
</ul>
</li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
				<aside id="gabfire_simplead_widget-16" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout="image-middle"
     data-ad-layout-key="-dx+4k-1o-dp+17g"
     data-ad-client="ca-pub-4710387105835662"
     data-ad-slot="2589203548"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="gabfire_simplead_widget-17" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-4710387105835662"
     data-ad-slot="6234958602"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
				<aside id="gabfire_simplead_widget-18" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout="image-middle"
     data-ad-layout-key="-dx+4k-1o-dp+17g"
     data-ad-client="ca-pub-4710387105835662"
     data-ad-slot="2589203548"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
			</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					760-723-7319 | 1588 S. Mission Rd. Suite 200, Fallbrook CA 92028				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					Village News | Copyright &copy; 2016 <a href="http://www.dailysocal.com/corp" target="_blank">Village News, Inc.</a> | All Rights Reserved.					 
							<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://villagenews.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/rps-image-gallery/dependencies/fancybox/jquery.easing-1.3.pack.2.js?ver=1.3'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/rps-image-gallery/dependencies/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/rps-image-gallery/dependencies/pagination.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://villagenews.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://villagenews.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->

</div><!-- /container -->

</body>
</html>