<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en">
<!--<![endif]-->
<head>

	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width">
	
	<title>Speedy summer side dishes | Village News</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="http://villagenews.com/xmlrpc.php">
	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://villagenews.com/feed/" />	
	<link rel="pingback" href="http://villagenews.com/xmlrpc.php" />	
	
	<!--[if lt IE 9]>
	<script src="http://villagenews.com/wp-content/themes/advanced-newspaper/inc/js/html5.js"></script>
	<![endif]-->	
	
	        <style type="text/css">
        </style>
        <link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Village News &raquo; Feed" href="http://villagenews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Village News &raquo; Comments Feed" href="http://villagenews.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Village News &raquo; iCal Feed" href="http://villagenews.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="Village News &raquo; Speedy summer side dishes Comments Feed" href="http://villagenews.com/restaurants/speedy-summer-side-dishes/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/villagenews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='ditty-news-ticker-font-css'  href='http://villagenews.com/wp-content/plugins/ditty-news-ticker/assets/fontastic/styles.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='ditty-news-ticker-css'  href='http://villagenews.com/wp-content/plugins/ditty-news-ticker/assets/css/style.css?ver=2.1.10' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://villagenews.com/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://villagenews.com/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-css'  href='http://villagenews.com/wp-content/plugins/rps-image-gallery/rps-image-gallery.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-responsive-css'  href='http://villagenews.com/wp-content/plugins/rps-image-gallery/rps-image-gallery-responsive.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-theme-default-css'  href='http://villagenews.com/wp-content/plugins/rps-image-gallery/themes/default/style.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='rps-image-gallery-fancybox-css'  href='http://villagenews.com/wp-content/plugins/rps-image-gallery/dependencies/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-full-calendar-style-css'  href='http://villagenews.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='http://villagenews.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme.min.css?ver=4.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-full-mobile-style-css'  href='http://villagenews.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.10' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='http://villagenews.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-theme-mobile.min.css?ver=4.5.10' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='bootstrap-css'  href='http://villagenews.com/wp-content/themes/advanced-newspaper/framework/bootstrap/css/bootstrap.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://villagenews.com/wp-content/themes/advanced-newspaper/framework/font-awesome/css/font-awesome.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://villagenews.com/wp-content/themes/advanced-newspaper/css/owl.carousel.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire-style-css'  href='http://villagenews.com/wp-content/themes/advanced-newspaper/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-social-css'  href='http://villagenews.com/wp-content/themes/advanced-newspaper/css/bootstrap-social.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='gabfire_shortcodes-css'  href='http://villagenews.com/wp-content/themes/advanced-newspaper/framework/functions/css/shortcodes.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='thickbox-css'  href='http://villagenews.com/wp-content/plugins/auto-thickbox-plus/thickbox.min.css?ver=1.9' type='text/css' media='all' />
<script type='text/javascript' src='http://villagenews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://villagenews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/rps-image-gallery/dependencies/imagesloaded.pkgd.min.js?ver=4.1.0'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/rps-image-gallery/dependencies/masonry.pkgd.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/rps-image-gallery/dependencies/masonry.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/themes/advanced-newspaper/inc/js/jquery.cycle2.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/themes/advanced-newspaper/inc/js/owl.carousel.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/themes/advanced-newspaper/framework/bootstrap/js/bootstrap.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/themes/advanced-newspaper/inc/js/responsive-menu.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"http:\/\/live.thevillagenews.com\/wp-content\/plugins\/auto-thickbox-plus\/images\/loadingAnimation.gif","closeImage":"http:\/\/live.thevillagenews.com\/wp-content\/plugins\/auto-thickbox-plus\/images\/tb-close.png","last":"Last \u00bb","first":"\u00ab First"};
/* ]]> */
</script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/auto-thickbox-plus/thickbox.min.js?ver=1.9'></script>
<link rel='https://api.w.org/' href='http://villagenews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://villagenews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://villagenews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rooms can serve double duty' href='http://villagenews.com/homeandgarden/rooms-can-serve-double-duty/' />
<link rel='next' title='USA Rugby South team with Kenan wins regional championship' href='http://villagenews.com/sports/usa-rugby-south-team-with-kenan-wins-regional-championship/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="http://villagenews.com/restaurants/speedy-summer-side-dishes/" />
<link rel='shortlink' href='http://villagenews.com/?p=141145' />
<link rel="alternate" type="application/json+oembed" href="http://villagenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvillagenews.com%2Frestaurants%2Fspeedy-summer-side-dishes%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://villagenews.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fvillagenews.com%2Frestaurants%2Fspeedy-summer-side-dishes%2F&#038;format=xml" />
<style>.mtphr-dnt { font-family: Arial, sans-serif; font-size: 16px; font-weight: bold; color: #FC6; background: #EEDDDD; border: 1px solid #F1F1F1; padding: 3px; margin-bottom: 0px; -webkit-border-radius: 5px; -moz-border-radius: 5px; border-radius: 5px; }</style>			<meta property="fb:pages" content="249808710702" />
							<meta property="ia:markup_url" content="http://villagenews.com/restaurants/speedy-summer-side-dishes/?ia_markup=1" />
				<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://villagenews.com"><link rel="https://theeventscalendar.com" href="http://villagenews.com/wp-json/tribe/events/v1/" /><link rel="shortcut icon" href="http://villagenews.com/wp-content/themes/advanced-newspaper/framework/admin/images/favicon.ico" /><!-- Custom Styling -->
<style type="text/css">
.Header_Leaderboard {max-width:100%}</style>
			<script type='text/javascript'>
			(function($) {
				$(document).ready(function() { 
					$(".children").parent("li").addClass("has-child-menu");
					$(".sub-menu").parent("li").addClass("has-child-menu");
					$(".drop").parent("li").addClass("has-child-menu");
					
					$('.fadeimage').hover(
						function() {$(this).stop().animate({ opacity: 0.5 }, 800);},
						function() {$(this).stop().animate({ opacity: 1.0 }, 800);}
					);
					
					$('.mastheadnav li ul,.mainnav li ul,.subnav li ul,.mastheadnav li ul,.mainnav li ul,.productsnav li ul').hide().removeClass('fallback');
					$('.mastheadnav > li,.mainnav > li,.subnav > li,.mainnav > li,.productsnav > li ').hover(
						function () {
							$('ul', this).stop().slideDown(250);
						},
						function () {
							$('ul', this).stop().slideUp(250);
						}
					);						
					
					$('[data-toggle="tooltip"]').tooltip({
						'placement': 'top'
					});					
					
					/* Slide to ID & remove 80px as top offset (for navigation) when sliding down */
					$('a[href*="#respond"]:not([href="#"])').click(function() {
						if (location.pathname.replace(/^\//, '') == this.pathname.replace(/^\//, '') || location.hostname == this.hostname) {

							var target = $(this.hash);
							target = target.length ? target : $('[name=' + this.hash.slice(1) + ']');
							if (target.length) {
								$('html,body').animate({
									scrollTop: target.offset().top - 65
								}, 1000);
								return false;
							}
						}
					});						
					
					/* InnerPage Slider */
					var innerslider = $(".carousel-gallery");
					innerslider.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-gallery-next").click(function(){
						innerslider.trigger('owl.next');
					});
					$(".carousel-gallery-prev").click(function(){
						innerslider.trigger('owl.prev');
					});
					
					/* InnerPage Slider */
					var owl4 = $(".carousel-four");
					owl4.owlCarousel({
					  autoPlay: 999999,
					  pagination:true,
					  singleItem : true,
					  autoHeight : true,
					  mouseDrag: false,
					  touchDrag: false					  
					});	
					$(".carousel-four-next").click(function(){
						owl4.trigger('owl.next');
					});
					$(".carousel-four-prev").click(function(){
						owl4.trigger('owl.prev');
					});						
					
					// Responsive Menu (TinyNav)
					$(".responsive_menu").tinyNav({
						active: 'current_page_item', // Set the "active" class for default menu
						label: ''
					});
					$(".tinynav").selectbox();			
					
					/* Deprecated  $('a[href=#top]').click(function(){ */

					$('a[href="#top"]').click(function(){
						$('html, body').animate({scrollTop:0}, 'slow');
						return false;
					});
					$(".showlogin,.showcoupon,.shipping-calculator-button").click(function(){
						$('.login').toggleclass();
					});	
					$('.type-product br,#ship-to-different-address br').remove();
				});
			})(jQuery);
			</script>
		<!-- Auto ThickBox Plus by attosoft (http://attosoft.info/en/) -->
<script type="text/javascript">
/* <![CDATA[ */
jQuery(function($) {
	var links = $('a[href][href!=""]').filter(function() {
		// No ThickBox
		var nothickbox = ['nothickbox', 'no_thickbox'];
		for (var i = 0; i < nothickbox.length; i++)
			if ($(this).hasClass(nothickbox[i])) return false;
		// Links with target attribute
		if ($(this).is('[target][target!=""]')) return false;

		return true;
	});

	// Images
	var imageRegex = /\.(jpe?g|gif|png|bmp|webp)($|[?&#])/i;
	var images = links.filter(function() {
		return imageRegex.test($(this).attr('href'));
	});
	images.addClass('thickbox');
	// Gallery Images
	images.not('[rel][rel!=""]').attr('rel', 'gallery-141145');

	// Others
	var others = links.filter(function() {
		return !imageRegex.test($(this).attr('href'));
	});
	others.filter('.thickbox').not('[href*="TB_iframe"]').not('[href*="#TB_inline"]').each(function() {
		var href = $(this).attr('href');
		if (href.indexOf('://') != -1 && href.indexOf(location.host) == -1) {
			// Add 'TB_iframe' to external URL
			var hashIndex = href.indexOf('#');
			var before = hashIndex == -1 ? href : href.substring(0, hashIndex);
			var after = hashIndex == -1 ? '' : href.substring(hashIndex);
			$(this).attr('href', before + (before.indexOf('?') == -1 ? '?' : '&') + 'TB_iframe' + after);
		}
	});
	others.filter('[href*="TB_iframe"]').add('[href*="#TB_inline"]').addClass('thickbox');

	// for WordPress 2.7.x (jQuery 1.2.6)
	if (!$.isFunction($().live))
		tb_init('a.thickbox');

	// Set a different gallery-id for each WordPress Gallery
	$('div.gallery').each(function() {
		if (this.id)
			$(this).find('a.thickbox').attr('rel', this.id);
	});
});

// Options for ThickBox Plus
tb_options.click_img = 'prev_next';
tb_options.position_title = 'none';
tb_options.ref_cap = ['img-cap','link-title','blank','link-name','img-title','img-alt','img-desc','img-name'];
/* ]]> */
</script>
<style type='text/css'>
#TB_ImageClick a#TB_ImagePrev:hover { background-image: url(http://live.thevillagenews.com/wp-content/plugins/auto-thickbox-plus/images/tb-prev.png); }
#TB_ImageClick a#TB_ImageNext:hover { background-image: url(http://live.thevillagenews.com/wp-content/plugins/auto-thickbox-plus/images/tb-next.png); }
#TB_ImageClick a#TB_ImageFirst:hover { background-image: url(http://live.thevillagenews.com/wp-content/plugins/auto-thickbox-plus/images/tb-first.png); }
#TB_ImageClick a#TB_ImageLast:hover { background-image: url(http://live.thevillagenews.com/wp-content/plugins/auto-thickbox-plus/images/tb-last.png); }
#TB_ImageClick a#TB_ImageClose:hover, #TB_ImageClick a#TB_ImageClose2:hover { background-image: url(http://live.thevillagenews.com/wp-content/plugins/auto-thickbox-plus/images/tb-close.png); }
#TB_load { padding:15px; margin: 0; }
#TB_load img { vertical-align:middle; }
</style>
<style type="text/css" media="screen">body {font-size: 14px;font-family: tahoma;font-weight: normal;color: #555555;background: url(http://villagenews.com/wp-content/themes/advanced-newspaper/framework/images/patterns/subtle-1.jpg) repeat;}article p,.entry p {font-size: 14px;font-family: tahoma;font-weight: normal;color: #555555;}.entry-title,.entry-title.large-posttitle, .widgettitle{font-family: Roboto Condensed !important }</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-58606394-2', 'auto');
  ga('send', 'pageview');

</script>

<script>
// Load GPT asynchronously
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
   var gads = document.createElement('script');
   gads.async = true;
   var useSSL = 'https:' == document.location.protocol;
   gads.src = (useSSL ? 'https:' : 'http:') +
       '//www.googletagservices.com/tag/js/gpt.js';
   var node = document.getElementsByTagName('script')[0];
   node.parentNode.insertBefore(gads, node);
})();

</script>


<script>

// GPT slots
var gptAdSlots = [];
googletag.cmd.push(function() {

// LEADERBOARD 01
var mapping1 = googletag.sizeMapping().
addSize([1050, 200], [728, 90]).
addSize([1024, 768], [728, 90]).
addSize([980, 690], [728, 90]).
addSize([750, 200], [728, 90]).
addSize([640, 480], [468, 60]).
addSize([0, 0], [468, 60]).
// Fits browsers of any size smaller than 640 x 480
build();

// LREC
var mapping2 = googletag.sizeMapping().
addSize([1050, 200], [300, 250]).
addSize([1024, 768], [300, 250]).
addSize([980, 690], [200, 200]).
addSize([750, 200], [200, 200]).
addSize([640, 480], [200, 200]).
addSize([0, 0], [300, 250]).
// Fits browsers of any size smaller than 640 x 480
build();

// CUSTOM
var mapping3 = googletag.sizeMapping().
addSize([1050, 200], [315, 90]).
addSize([1024, 768], [315, 90]).
addSize([980, 690], [315, 90]).
addSize([750, 200], [315, 90]).
addSize([640, 480], []).
addSize([0, 0], [315, 90]).
// Fits browsers of any size smaller than 640 x 480
build();

// SKYSCRAPER
var mapping4 = googletag.sizeMapping().
addSize([1050, 200], [120, 600]).
addSize([1024, 768], [120, 600]).
addSize([980, 690], [120, 600]).
addSize([750, 200], [120, 600]).
addSize([640, 480], [120, 600]).
addSize([0, 0], [120, 600]).
// Fits browsers of any size smaller than 640 x 480
build();

// MREC
var mapping5 = googletag.sizeMapping().
addSize([1050, 200], [300, 250]).
addSize([1024, 768], [300, 250]).
addSize([980, 690], [200, 200]).
addSize([750, 200], [200, 200]).
addSize([640, 480], [200, 200]).
addSize([0, 0], [300, 250]).
// Fits browsers of any size smaller than 640 x 480
build();

   // Define the GPT slot
     
   gptAdSlots[0] = 
     googletag.defineSlot('/98062879/TVN_LEADERBOARD_RS', [[468, 60], [728, 90]], 'div-gpt-ad-1502913527202-0').
     defineSizeMapping(mapping1).
     addService(googletag.pubads());    

   gptAdSlots[1] =     
     googletag.defineSlot('/98062879/TVN_MREC_LOW_FP', [[200, 200], [300, 250]], 'div-gpt-ad-1427435122247-1').
     defineSizeMapping(mapping5).
     addService(googletag.pubads());

   gptAdSlots[2] =     
     googletag.defineSlot('/98062879/TVN_MREC_LOW_IP', [[200, 200], [300, 250]], 'div-gpt-ad-1427435122247-2').
     defineSizeMapping(mapping5).
     addService(googletag.pubads());

   gptAdSlots[3] =     
     googletag.defineSlot('/98062879/TVN_MREC_TOP_FP', [[200, 200], [300, 250]], 'div-gpt-ad-1427435122247-3').
     defineSizeMapping(mapping2).
     addService(googletag.pubads());

   gptAdSlots[4] =     
     googletag.defineSlot('/98062879/TVN_MREC_TOP_IP', [[200, 200], [300, 250]], 'div-gpt-ad-1427435122247-4').
     defineSizeMapping(mapping2).
     addService(googletag.pubads());

   gptAdSlots[5] =     
     googletag.defineSlot('/98062879/TVN_SKYSCRAPER_CAT', [[120, 600]], 'div-gpt-ad-1427435122247-5').
     defineSizeMapping(mapping4).
     addService(googletag.pubads());

   gptAdSlots[6] =     
     googletag.defineSlot('/98062879/TVN_SKYSCRAPER_FP', [[120, 600]], 'div-gpt-ad-1427435122247-6').
     defineSizeMapping(mapping4).
     addService(googletag.pubads());

   gptAdSlots[7] =     
     googletag.defineSlot('/98062879/TVN_SKYSCRAPER_IP', [[120, 600]], 'div-gpt-ad-1427435122247-7').
     defineSizeMapping(mapping4).
     addService(googletag.pubads());

   googletag.pubads().setTargeting("test","responsive");

   // Start ad fetching
   googletag.enableServices();
});
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-4710387105835662",
    enable_page_level_ads: true
  });
</script>

<meta name="sniply-options" content="block" />

<meta property="fb:use_automatic_ad_placement" content="enable=true ad_density=default">

<meta property="fb:op-recirculation-ads" content="placement_id="828867367280722_841417389359053">

</head>

<body class="post-template-default single single-post postid-141145 single-format-standard tribe-no-js body-default" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<center><aside id="gabfire_simplead_widget-6" class="widget gabfire_simplead_widget"><div class="widgetinner"><div>
<center>
<!-- TVN_LEADERBOARD_RS -->
<script src="//ap.lijit.com/www/delivery/fpi.js?z=503426&width=728&height=90"></script>
</center>
</div>
<div class='clear'></div></div></aside>
</center>&nbsp;</br>

<script>
  window.fbAsyncInit = function() {
    FB.init({
      appId      : '828867367280722',
      xfbml      : true,
      version    : 'v2.10'
    });
    FB.AppEvents.logPageView();
  };

  (function(d, s, id){
     var js, fjs = d.getElementsByTagName(s)[0];
     if (d.getElementById(id)) {return;}
     js = d.createElement(s); js.id = id;
     js.src = "//connect.facebook.net/en_US/sdk.js";
     fjs.parentNode.insertBefore(js, fjs);
   }(document, 'script', 'facebook-jssdk'));
</script>

<div class="container">


	<header itemscope="itemscope" itemtype="http://schema.org/WPHeader" role="banner">
		<div class="row"><!-- Site Masthead Row-->
			<nav class="col-md-12 masthead-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
				<ul class="mastheadnav">
					
					<li><span class="arrow-right"></span></li>
					<li id="menu-item-118402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118402"><a href="http://discoverfallbrook.com">DISCOVER FALLBROOK &#8211; Live, Work, Play!</a></li>
<li id="menu-item-118924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118924"><a href="http://directory.fallbrook.org/biz/">BUSINESS DIRECTORY &#8211; Business in Fallbrook</a></li>
					 
											<li class="pull-right social_header">
															<a class="socialsite-facebook" href="https://www.facebook.com/FallbrookVillageNews" title="Facebook" rel="nofollow"><span>Friend on Facebook</span>
									<i class="fa fa-facebook pull-left"></i>
								</a>
							
															<a class="socialsite-twitter" href="https://twitter.com/thefvillagenews" title="Twitter" rel="nofollow"><span>Follow on Facebook</span>
									<i class="fa fa-twitter pull-left"></i>
								</a>
							
							
							
														
														
							
														
								

															

							<a class="socialsite-rss" href="http://villagenews.com/feed/" title="Site feed" rel="nofollow">
								<span>Subscribe to RSS</span> <i class="fa fa-rss pull-left"></i>
							</a>
						</li>
											
					
					<li class="pull-right gab_headersearch"> <a data-toggle="modal" href="#searchModal"><i class="fa fa-search"></i> Search</a></li>
				</ul>
			</nav>

			<!-- Modal -->
<div class="modal fade" id="searchModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
	<div class="modal-dialog">
	  <div class="modal-content">
		<div class="modal-header">
		  <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
		  <h4 class="modal-title">Search in Site</h4>
		</div>
		<div class="modal-body">
			<form action="http://villagenews.com/">
				<div class="input-prepend">
					<label>To search in site, type your keyword and hit enter</label>
					<input type="text" name="s" class="form-control" placeholder="Type keyword and hit enter">
				</div>
			</form>	
		</div>
		<div class="modal-footer">
		  <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
		</div>
	  </div><!-- /.modal-content -->
	</div><!-- /.modal-dialog -->
</div><!-- /.modal -->		</div><!-- /.row Site Masthead Row -->
	
		<div class="row">
			<div class="col-lg-12">
				<div id="header">
											<a href="http://villagenews.com/" title="Find local breaking news, and the latest stories on sports and entertainment for Fallbrook and Bonsall">
							<img src="http://villagenews.com/wp-content/uploads/2016/08/VILLAGELOGO.png" id="header_banner" alt="Village News" title="Village News"/>
						</a>
											

				</div><!-- /header -->	
			</div><!-- /col-lg-12 -->	
		</div><!-- /row -->	
		
		<div class="row site-nav">
			<div class="col-lg-12">
				
				<nav class="main-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="mainnav responsive_menu">
						<li><a href="http://villagenews.com/">HOME</a></li>
						<li id="menu-item-106902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106902"><a href="http://villagenews.com/category/announcements/">Announcements</a></li>
<li id="menu-item-106903" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-106903"><a href="http://villagenews.com/category/restaurants/">Dining</a></li>
<li id="menu-item-106904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106904"><a href="http://villagenews.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-106905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106905"><a href="http://villagenews.com/category/health/">Health &#038; Fitness</a></li>
<li id="menu-item-106906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106906"><a href="http://villagenews.com/category/realestate/">Real Estate</a></li>
<li id="menu-item-106907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106907"><a href="http://villagenews.com/category/sports/">Sports</a></li>
<li id="menu-item-107456" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107456"><a href="http://villagenews.com/category/more/">More</a>
<ul  class="sub-menu">
	<li id="menu-item-107457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107457"><a href="http://villagenews.com/category/arts/">Arts</a></li>
	<li id="menu-item-107458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107458"><a href="http://villagenews.com/category/business/">Business</a></li>
	<li id="menu-item-107459" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107459"><a href="http://villagenews.com/category/education/">Education</a></li>
	<li id="menu-item-107460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107460"><a href="http://villagenews.com/category/religion/">Faith</a></li>
	<li id="menu-item-107461" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107461"><a href="http://villagenews.com/category/food/">Food</a></li>
	<li id="menu-item-107462" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107462"><a href="http://villagenews.com/category/homeandgarden/">Home &#038; Garden</a></li>
	<li id="menu-item-107463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107463"><a href="http://villagenews.com/category/local/">Local News</a></li>
	<li id="menu-item-107464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107464"><a href="http://villagenews.com/category/military/">Military</a></li>
	<li id="menu-item-107465" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107465"><a href="http://villagenews.com/category/motor/">Motor Scene</a></li>
	<li id="menu-item-107466" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107466"><a href="http://villagenews.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-107467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107467"><a href="http://villagenews.com/category/opinion/">Opinion</a></li>
	<li id="menu-item-107468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107468"><a href="http://villagenews.com/category/outandabout/">Out and About</a></li>
	<li id="menu-item-107469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107469"><a href="http://villagenews.com/category/petsoftheweek/">Pets</a></li>
	<li id="menu-item-107470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107470"><a href="http://villagenews.com/category/regional-news/">Regional News</a></li>
	<li id="menu-item-107471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107471"><a href="http://villagenews.com/category/sheriffs-log/">Sheriff&#8217;s Log</a></li>
</ul>
</li>
					</ul>
				</nav>
				
				<nav class="secondary-navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<ul class="subnav responsive_menu">
						<li id="menu-item-107208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107208"><a href="http://myvalleynews.com/">Valley News</a></li>
<li id="menu-item-107209" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107209"><a href="http://anzavalleyoutlook.com/">Anza</a></li>
<li id="menu-item-107486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107486"><a href="http://classifieds.reedermedia.com/">CLASSIFIEDS</a></li>
<li id="menu-item-107871" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107871"><a href="http://live.thevillagenews.com/events/">Events</a></li>
<li id="menu-item-110761" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-110761"><a href="https://www.reedermedia.com/corp/subscribe-to-our-newspapers/">Subscribe for delivery</a></li>
<li id="menu-item-107668" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107668"><a href="http://villagenews.com/village-news-printed-edition/">Printed Edition (PDF)</a></li>
<li id="menu-item-109924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109924"><a href="http://www.nuestravidahoy.com/">En Español</a></li>
<li id="menu-item-107526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107526"><a href="https://www.reedermedia.com/corp/corporate-information/">About Us</a></li>
<li id="menu-item-107527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-107527"><a href="https://www.reedermedia.com/corp/our-offices/">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-128583" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-128583"><a href="https://visitor.r20.constantcontact.com/d.jsp?llr=ororgsdab&#038;p=oi&#038;m=1103343696430&#038;sit=knnebdbfb&#038;f=670343d4-d703-4e31-9cfa-4d9cc724f01e">Sign up for our Newsletter</a></li>
	<li id="menu-item-107528" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107528"><a href="https://www.reedermedia.com/corp/contact-the-editor/">Contact the editor</a></li>
	<li id="menu-item-107529" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107529"><a href="https://www.reedermedia.com/corp/letters-to-the-editor/">Letters to the editor</a></li>
	<li id="menu-item-107530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107530"><a href="https://www.reedermedia.com/corp/inquire-about-advertising/">Inquire about advertising</a></li>
	<li id="menu-item-107531" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107531"><a href="http://classifieds.reedermedia.com/">Inquire about Classifieds</a></li>
	<li id="menu-item-107532" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107532"><a href="https://www.reedermedia.com/corp/comment-about-a-story/">Comment about a story</a></li>
	<li id="menu-item-107533" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107533"><a href="https://www.reedermedia.com/corp/request-event-coverage/">Request Event Coverage</a></li>
	<li id="menu-item-107534" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107534"><a href="https://www.reedermedia.com/corp/submit-a-press-release/">Submit a Press Release</a></li>
	<li id="menu-item-107535" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107535"><a href="https://www.reedermedia.com/corp/submit-an-obituary/">Submit an Obituary</a></li>
	<li id="menu-item-107536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-107536"><a href="https://www.reedermedia.com/corp/report-a-technical-issue-or-bug/">Report a technical issue</a></li>
</ul>
</li>
	
					</ul>
				</nav>				
				
			</div>
		</div>	
	</header>
	

	<div class="row default">
				<main class="col-xs-12 col-md-8 col-sm-8 post-wrapper" role="main" itemprop="mainContentOfPage" itemscope="itemscope" itemtype="http://schema.org/Blog">

							<div class="row">
					<div class="col-lg-12 col-md-12">
						<div class="post-lead">
							<h1 class="entry-title single-post-title" itemprop="headline">
								Speedy summer side dishes							</h1>
							
							<p class="postmeta"><span class="gabfire_meta gabfiremeta_bydate">By <span class="author vcard" itemscope="itemscope" itemtype="http://schema.org/Person" itemprop="author"><a href="http://villagenews.com/author/kharris/" rel="author" class="fn" itemprop="name">Kim Harris</a></span> on <time class="published updated" itemprop="datePublished" datetime="August 20, 2017T10:17 pm">August 20, 2017</time></span><span class="gabfire_meta gabfiremeta_comment"><a href="http://villagenews.com/restaurants/speedy-summer-side-dishes/#respond">No Comment</a></span></p>						</div>		
					</div>
				</div>			
			
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-4710387105835662"
     data-ad-slot="6234958602"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
			
				
		<section class="article-wrapper">
		
							<article itemscope="itemscope" itemtype="http://schema.org/BlogPosting" itemprop="blogPost" class="entry post-141145 post type-post status-publish format-standard has-post-thumbnail hentry category-restaurants last_archivepost">
					
											<div class="social-sharethis-post">
												
						
							<a href="http://www.facebook.com/sharer.php?u=http://villagenews.com/restaurants/speedy-summer-side-dishes/&t=Speedy summer side dishes" data-toggle="tooltip" title="Share on Facebook" rel="nofollow"><span>Share on Facebook</span>
								<i class="fa fa-facebook pull-left"></i>
							</a>

							<a href="http://twitter.com/home?status=Speedy summer side dishes => http://villagenews.com/restaurants/speedy-summer-side-dishes/" data-toggle="tooltip" title="Share on Twitter" rel="nofollow"><span>Follow on Facebook</span>
								<i class="fa fa-twitter pull-left"></i>
							</a>

							<a href="https://plus.google.com/share?url=http://villagenews.com/restaurants/speedy-summer-side-dishes/" data-toggle="tooltip" title="Share on Google+" rel="nofollow"><span>Add to Google+</span>
								<i class="fa fa-google-plus pull-left"></i>
							</a>

							<a href="http://www.linkedin.com/shareArticle?mini=true&url=http://villagenews.com/restaurants/speedy-summer-side-dishes/&title=Speedy summer side dishes&summary=&source=Village News" data-toggle="tooltip" title="Share on LinkedIn" rel="nofollow"><span>Connect on Linked in</span>
								<i class="fa fa-linkedin pull-left"></i>
							</a>

							<a class="pull-right" href="/cdn-cgi/l/email-protection#46792b272f2a32297c793533242c2325327b102f2a2a2721236374760823313563747663750763747615362323223f63747635332b2b2334637476352f2223637476222f352e233560272b367d2429223f7b0f637476342325292b2b232822637476322e2f356374763627212363750763747615362323223f63747635332b2b2334637476352f2223637476222f352e2335686376071f2933637476252728637476342327226374762f3263747629286375076374762e323236637507637400637400302f2a2a272123282331356825292b637400342335322733342728323563740035362323223f6b35332b2b23346b352f22236b222f352e2335637400" data-toggle="tooltip" title="Send by Email" rel="nofollow"><span>Subscribe by Email</span>
								<i class="fa fa-envelope-o pull-left"></i>
							</a>
							
							<a class="pull-right" href="javascript:window.print()" data-toggle="tooltip" title="Print This Post" rel="nofollow"><span>Print This Post</span>
								<i class="fa fa-print pull-left"></i>
							</a>
						</div>
						<div class="clearfix"></div>
										
					<div class="entry-content" itemprop="text"><p>Around my house it never fails. We are relaxing with a cup of coffee on our pool deck and my brother-in-law calls to catch up with us. At the end of the conversation, my husband invites him up for a barbecue, something I am never prepared for. I rush to the freezer and pull out some chicken, chops or steaks for the main course, but what will I serve on the side?</p>
<p>This problem used to send me rushing to the store looking for something in a box that I can whip up quickly and still have a satisfying meal that is delicious for adults, but that also appeals to my niece and nephew, both under the age of 10.</p>
<p>With these quick and easy recipes, scrambling for side dishes has become a thing of the past and best of all, I usually have all the ingredients on hand, giving me an easy solution for a common problem.</p>
<p>Here are three of my favorite go-to side dishes for those last-minute get-togethers.</p>
<figure id="attachment_141149" style="width: 800px" class="wp-caption alignnone"><img class="size-full wp-image-141149" src="http://villagenews.com/wp-content/uploads/2017/08/08-17-17-dining-Speedy-summer-side-dishes-photo-1.jpg" alt="" width="800" height="600" srcset="http://villagenews.com/wp-content/uploads/2017/08/08-17-17-dining-Speedy-summer-side-dishes-photo-1.jpg 800w, http://villagenews.com/wp-content/uploads/2017/08/08-17-17-dining-Speedy-summer-side-dishes-photo-1-300x225.jpg 300w, http://villagenews.com/wp-content/uploads/2017/08/08-17-17-dining-Speedy-summer-side-dishes-photo-1-119x89.jpg 119w, http://villagenews.com/wp-content/uploads/2017/08/08-17-17-dining-Speedy-summer-side-dishes-photo-1-570x428.jpg 570w, http://villagenews.com/wp-content/uploads/2017/08/08-17-17-dining-Speedy-summer-side-dishes-photo-1-701x526.jpg 701w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">Corn salsa.</figcaption></figure>
<h2><span style="color: #993300;"><strong>Corn Salsa</strong></span></h2>
<p>I found this recipe by hvoeltner online at <u>www.allrecipes.com</u> and it quickly became a family favorite! My favorite part of this recipe is the ease in putting it together. It takes about five minutes from start to finish.</p>
<p><strong>Ingredients</strong></p>
<ul>
<li>1 (15 ounce) can yellow corn, drained</li>
<li>1 (15 ounce) can white corn, drained</li>
<li>2 (15 ounce) cans black beans, drained and rinsed</li>
<li>1 (14.5 ounce) can Italian-style diced tomatoes, drained</li>
<li>1 bunch finely chopped cilantro</li>
<li>5 green onions, finely sliced</li>
<li>1 small red onion, finely chopped</li>
<li>1 red bell pepper, seeded and chopped</li>
<li>1 tablespoon minced garlic</li>
<li>1/4 cup lime juice</li>
<li>2 tablespoons olive oil, or to taste</li>
</ul>
<p><strong>Directions</strong></p>
<ol>
<li>Stir the yellow and white corn, black beans, tomatoes, cilantro, green onion, red onion, bell pepper, and garlic in a large bowl. Gently mix in the lime juice. Drizzle with olive oil and serve with tortilla chips or as a side dish.</li>
</ol>
<figure id="attachment_141148" style="width: 800px" class="wp-caption alignnone"><img class="size-full wp-image-141148" src="http://villagenews.com/wp-content/uploads/2017/08/08-17-17-dining-Speedy-summer-side-dishes-photo-2.jpg" alt="" width="800" height="600" srcset="http://villagenews.com/wp-content/uploads/2017/08/08-17-17-dining-Speedy-summer-side-dishes-photo-2.jpg 800w, http://villagenews.com/wp-content/uploads/2017/08/08-17-17-dining-Speedy-summer-side-dishes-photo-2-300x225.jpg 300w, http://villagenews.com/wp-content/uploads/2017/08/08-17-17-dining-Speedy-summer-side-dishes-photo-2-119x89.jpg 119w, http://villagenews.com/wp-content/uploads/2017/08/08-17-17-dining-Speedy-summer-side-dishes-photo-2-570x428.jpg 570w, http://villagenews.com/wp-content/uploads/2017/08/08-17-17-dining-Speedy-summer-side-dishes-photo-2-701x526.jpg 701w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">Classic macaroni salad</figcaption></figure>
<h2><span style="color: #993300;"><strong>Classic macaroni salad</strong></span></h2>
<p>This is one of those side dishes that was served at every family together I went to as a kid. It’s an old standby that is not only easy to make, but also a favorite at all kinds of functions. Best of all it takes less than 30 minutes to make if you put together the dressing and chop the vegetables while waiting for the water to boil.</p>
<p><strong>Ingredients</strong></p>
<ul>
<li>4 cups uncooked elbow macaroni</li>
<li>1 cup mayonnaise</li>
<li>1/4 cup distilled white vinegar</li>
<li>2/3 cup white sugar</li>
<li>2 1/2 tablespoons prepared yellow mustard</li>
<li>1 1/2 teaspoons salt</li>
<li>1/2 teaspoon ground black pepper</li>
<li>1 large onion, chopped</li>
<li>2 stalks celery, chopped</li>
<li>1 green bell pepper, seeded and chopped</li>
<li>1/4 cup grated carrot (optional)</li>
<li>2 tablespoons chopped pimento peppers (optional)</li>
</ul>
<p><strong>Directions</strong></p>
<ol>
<li>Bring a large pot of lightly salted water to a boil. Add the macaroni, and cook until tender, about 8 minutes. Rinse under cold water and drain.</li>
<li>In a large bowl, mix together the mayonnaise, vinegar, sugar, mustard, salt and pepper. Stir in the onion, celery, green pepper, carrot, pimentos and macaroni. Refrigerate for at least 4 hours before serving, but preferably overnight.</li>
</ol>
<figure id="attachment_141147" style="width: 800px" class="wp-caption alignnone"><img class="size-full wp-image-141147" src="http://villagenews.com/wp-content/uploads/2017/08/08-17-17-dining-Speedy-summer-side-dishes-photo-3.jpg" alt="" width="800" height="600" srcset="http://villagenews.com/wp-content/uploads/2017/08/08-17-17-dining-Speedy-summer-side-dishes-photo-3.jpg 800w, http://villagenews.com/wp-content/uploads/2017/08/08-17-17-dining-Speedy-summer-side-dishes-photo-3-300x225.jpg 300w, http://villagenews.com/wp-content/uploads/2017/08/08-17-17-dining-Speedy-summer-side-dishes-photo-3-119x89.jpg 119w, http://villagenews.com/wp-content/uploads/2017/08/08-17-17-dining-Speedy-summer-side-dishes-photo-3-570x428.jpg 570w, http://villagenews.com/wp-content/uploads/2017/08/08-17-17-dining-Speedy-summer-side-dishes-photo-3-701x526.jpg 701w" sizes="(max-width: 800px) 100vw, 800px" /><figcaption class="wp-caption-text">Cucumber, onion and tomato salad</figcaption></figure>
<h2><span style="color: #993300;"><strong>Cucumber, onion and tomato salad</strong></span></h2>
<p>This recipe is one that I got from a friend of mine while living on the southeast coast of Georgia. Using tomatoes and cucumbers right from the garden and Tony Chachere’s to give it a kick, makes this fresh summer recipe appealing on a hot summer day. Prep time is 15 minutes.</p>
<p><strong>Ingredients</strong></p>
<ul>
<li>1 cup water</li>
<li>1/2 cup distilled white vinegar</li>
<li>1/4 cup vegetable oil</li>
<li>1 tablespoon sugar</li>
<li>2 teaspoons salt</li>
<li>Tony Chachere’s Creole Seasoning to taste</li>
<li>1 tablespoon fresh, coarsely ground black pepper</li>
<li>3 cucumbers, peeled and sliced 1/4-inch thick</li>
<li>3 tomatoes, cut into wedges</li>
<li>1 onion, sliced and separated into rings</li>
</ul>
<p><strong>Directions</strong></p>
<ol>
<li>Whisk water, vinegar, oil, sugar, salt, and pepper together in a large bowl until smooth; add cucumbers, tomatoes, and onion and stir to coat.</li>
<li>Cover bowl with plastic wrap; refrigerate at least 2 hours.</li>
</ol>
</div>
<div class="single_postmeta">
    <img alt='' src='http://1.gravatar.com/avatar/13f7925afaa852600d14bcf114cb4135?s=95&#038;r=g' srcset='http://1.gravatar.com/avatar/13f7925afaa852600d14bcf114cb4135?s=190&amp;r=g 2x' class='avatar avatar-95 photo' height='95' width='95' />    <p>
        <strong class="entry-title">Speedy summer side dishes</strong> added by <a href="http://villagenews.com/author/kharris/" rel="author" class="author vcard"><span class="fn">Kim Harris</span></a> on <time class="published updated" datetime="August 20, 2017T10:17 pm">August 20, 2017</time>                                    
        <br />
        <a class="block" href="http://villagenews.com/author/kharris/">
            View all posts by Kim Harris &rarr;        </a>
    </p>
    <p>Kim is a 30-plus year veteran in the news business. Winner of three Society of Professional Journalists awards and three Georgia Press Association awards, Kim prides herself on accurate reporting to give readers the news they need to know in a fair and balanced manner.</p>
</div>


					<aside id="gabfire_simplead_widget-3" class="widget gabfire_simplead_widget"><div class="widgetinner"><center><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- MVN_BANNER -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-8860717702071268"
     data-ad-slot="9497493695"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></center><div class='clear'></div></div></aside>

<div id="comments" class="gabfire-comments">
	
	
	
	
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/restaurants/speedy-summer-side-dishes/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://villagenews.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes">Your email address will not be published.</p><p class="comment-form-comment"><textarea id="comment" placeholder="Add your comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-user"></i></span><input class="form-control" id="author" name="author" type="text" placeholder="Name" value="" /></div></div>
<div class="form-field-wrapper mid-input-item"><div class="input-group"><span class="input-group-addon"><i class="fa fa-envelope"></i></span><input class="form-control" id="email" name="email" type="text" placeholder="Email" value=""  /></div></div>
<div class="form-field-wrapper"><div class="input-group"><span class="input-group-addon"><i class="fa fa-home"></i></span><input class="form-control" placeholder="Website" id="url" name="url" type="text" value="" size="30" /></div></div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='141145' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e15b087aab" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="31"/></p>			</form>
			</div><!-- #respond -->
	
	
</div><!-- #comments -->				</article>
				
						
							
		</section><!-- articles-wrapper -->
		</main><!-- col-md-8 -->

		<div class="col-md-4 col-sm-4 col-xs-12 sidebar-wrapper">
	<div class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		
		<aside id="gabfire_simplead_widget-10" class="widget gabfire_simplead_widget"><div class="widgetinner"><!-- TVN_MREC_TOP_IP -->
<div id='div-gpt-ad-1427435122247-4'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427435122247-4'); });
</script>
</div><div class='clear'></div></div></aside>
<aside id="gabfire_ajaxtabs-2" class="widget gabfire_ajaxtabs"><div class="widgetinner"><h3 class="widgettitle">Posts</h3>
			<div id="light_colorscheme">
				<ul class="tab_titles">
					<li class="gab_firsttab"><a href="#first">Latest</a></li>					<li class="gab_secondtab"><a href="#third">Popular</a></li>					<li class="gab_thirdtab"><a href="#second">Comments</a></li>				</ul>

				<div class="panes">
										<div>
												<ul>
															<li>
									<a href="http://villagenews.com/sheriffs-log/sheriffs-log-288/" title="Permalink to Sheriff&#8217;s Log" rel="bookmark" class="block">Sheriff&#8217;s Log</a>
																			<span class="block">by <a href="http://villagenews.com/author/frhodes/" title="Posts by Newsroom" rel="author">Newsroom</a> - <a href="http://villagenews.com/sheriffs-log/sheriffs-log-288/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://villagenews.com/wp-content/uploads/2017/08/Football-practice-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://villagenews.com/wp-content/uploads/2017/08/Football-practice-1-150x150.jpg 150w, http://villagenews.com/wp-content/uploads/2017/08/Football-practice-1-30x30.jpg 30w, http://villagenews.com/wp-content/uploads/2017/08/Football-practice-1-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://villagenews.com/sports/warriors-prepare-for-2017-football-season/" title="Permalink to Warriors prepare for 2017 football season" rel="bookmark" class="block">Warriors prepare for 2017 football season</a>
																			<span class="block">by <a href="http://villagenews.com/author/sgibson/" title="Posts by Shane Gibson" rel="author">Shane Gibson</a> - <a href="http://villagenews.com/sports/warriors-prepare-for-2017-football-season/#respond">No Comment</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://villagenews.com/wp-content/uploads/2017/08/08-17-17-sports-Del-Mar-report-4-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://villagenews.com/wp-content/uploads/2017/08/08-17-17-sports-Del-Mar-report-4-150x150.jpg 150w, http://villagenews.com/wp-content/uploads/2017/08/08-17-17-sports-Del-Mar-report-4-30x30.jpg 30w, http://villagenews.com/wp-content/uploads/2017/08/08-17-17-sports-Del-Mar-report-4-266x266.jpg 266w" sizes="(max-width: 150px) 100vw, 150px" /><a href="http://villagenews.com/sports/irish-bred-barleysugar-scores-sweet-win-at-del-mar/" title="Permalink to Irish-bred Barleysugar scores sweet win at Del Mar" rel="bookmark" class="block">Irish-bred Barleysugar scores sweet win at Del Mar</a>
																			<span class="block">by <a href="http://villagenews.com/author/tom-ferrall/" title="Posts by Tom Ferrall" rel="author">Tom Ferrall</a> - <a href="http://villagenews.com/sports/irish-bred-barleysugar-scores-sweet-win-at-del-mar/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="http://villagenews.com/sports/pala-to-show-mayweather-mcgregor-fight-free/" title="Permalink to Pala to show Mayweather-McGregor fight free" rel="bookmark" class="block">Pala to show Mayweather-McGregor fight free</a>
																			<span class="block">by <a href="http://villagenews.com/author/frhodes/" title="Posts by Newsroom" rel="author">Newsroom</a> - <a href="http://villagenews.com/sports/pala-to-show-mayweather-mcgregor-fight-free/#respond">No Comment</a></span>
																	</li>
															<li>
									<a href="http://villagenews.com/sports/chamber-to-hold-charity-golf-tournament/" title="Permalink to Chamber to hold charity golf tournament" rel="bookmark" class="block">Chamber to hold charity golf tournament</a>
																			<span class="block">by <a href="http://villagenews.com/author/frhodes/" title="Posts by Newsroom" rel="author">Newsroom</a> - <a href="http://villagenews.com/sports/chamber-to-hold-charity-golf-tournament/#respond">No Comment</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
															<li>
																		<a href="http://villagenews.com/local/medical-marijuana-dispensary-ordered-to-cease-and-desist/" title="Permalink to Medical marijuana dispensary ordered to &#8220;cease and desist&#8221;" rel="bookmark">Medical marijuana dispensary ordered to &#8220;cease and desist&#8221;</a>
																			<span class="block">by <a href="http://villagenews.com/author/xcont-averdin/" title="Posts by Andrea Verdin" rel="author">Andrea Verdin</a> - <a href="http://villagenews.com/local/medical-marijuana-dispensary-ordered-to-cease-and-desist/#comments">359 Comments</a></span>
																	</li>
															<li>
									<img width="150" height="150" src="http://villagenews.com/wp-content/uploads/2012/09/09-20-12-drug-bust-2-web-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" srcset="http://villagenews.com/wp-content/uploads/2012/09/09-20-12-drug-bust-2-web-150x150.jpg 150w, http://villagenews.com/wp-content/uploads/2012/09/09-20-12-drug-bust-2-web-50x50.jpg 50w" sizes="(max-width: 150px) 100vw, 150px" />									<a href="http://villagenews.com/local/arrests-now-number-49-in-operation-cruel-summer-fallbrook-based-drug-and-weapons-trafficking-ring/" title="Permalink to Arrests now number 49 in &#8220;Operation Cruel Summer,&#8221; Fallbrook-based drug and weapons trafficking ring" rel="bookmark">Arrests now number 49 in &#8220;Operation Cruel Summer,&#8221; Fallbrook-based drug and weapons trafficking ring</a>
																			<span class="block">by <a href="http://villagenews.com/author/dramsey/" title="Posts by Debbie Ramsey" rel="author">Debbie Ramsey</a> - <a href="http://villagenews.com/local/arrests-now-number-49-in-operation-cruel-summer-fallbrook-based-drug-and-weapons-trafficking-ring/#comments">270 Comments</a></span>
																	</li>
															<li>
																		<a href="http://villagenews.com/local/13-year-old-fallbrook-boy-remains-in-critical-condition-after-being-shot-in-vista/" title="Permalink to 13-year-old Fallbrook boy remains in critical condition after being shot in Vista" rel="bookmark">13-year-old Fallbrook boy remains in critical condition after being shot in Vista</a>
																			<span class="block">by <a href="http://villagenews.com/author/dramsey/" title="Posts by Debbie Ramsey" rel="author">Debbie Ramsey</a> - <a href="http://villagenews.com/local/13-year-old-fallbrook-boy-remains-in-critical-condition-after-being-shot-in-vista/#comments">246 Comments</a></span>
																	</li>
															<li>
																		<a href="http://villagenews.com/opinion/vote-yes-on-proposition-8/" title="Permalink to Vote &#8216;yes&#8217; on Proposition 8" rel="bookmark">Vote &#8216;yes&#8217; on Proposition 8</a>
																			<span class="block">by <a href="http://villagenews.com/author/admin/" title="Posts by Newsroom" rel="author">Newsroom</a> - <a href="http://villagenews.com/opinion/vote-yes-on-proposition-8/#comments">218 Comments</a></span>
																	</li>
															<li>
																		<a href="http://villagenews.com/local/arrests-now-total-four-in-fatal-stabbing-of-24-year-old-in-fallbrook/" title="Permalink to Arrests now total four in fatal stabbing of 24-year-old in Fallbrook" rel="bookmark">Arrests now total four in fatal stabbing of 24-year-old in Fallbrook</a>
																			<span class="block">by <a href="http://villagenews.com/author/dramsey/" title="Posts by Debbie Ramsey" rel="author">Debbie Ramsey</a> - <a href="http://villagenews.com/local/arrests-now-total-four-in-fatal-stabbing-of-24-year-old-in-fallbrook/#comments">208 Comments</a></span>
																	</li>
													</ul>
					</div>
					
										<div>
												<ul>
							<li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/2d8628ad628fd762a45904cc4402d7be?s=35&#038;r=g' srcset='http://2.gravatar.com/avatar/2d8628ad628fd762a45904cc4402d7be?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>George M Roberts Sr.</strong>: <a href="http://villagenews.com/sports/boys-girls-club-offering-indoor-soccer/" rel="bookmark">Boys &amp; Girls Club offering indoor soccer</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/877ab2134d7ae124a63771c79709bd20?s=35&#038;r=g' srcset='http://2.gravatar.com/avatar/877ab2134d7ae124a63771c79709bd20?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>heidi</strong>: <a href="http://villagenews.com/obituaries/jacqueline-anne-callan-edgerton/" rel="bookmark">Jacqueline Anne Callan Edgerton</a></li><li class="no-list-image"><img alt='' src='http://2.gravatar.com/avatar/8666403591038afbd49cbc6a70a45607?s=35&#038;r=g' srcset='http://2.gravatar.com/avatar/8666403591038afbd49cbc6a70a45607?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Lee</strong>: <a href="http://villagenews.com/local/probationer-who-killed-man-during-shootout-in-de-luz-sentenced/" rel="bookmark">Probationer who killed man during shootout in De Luz sentenced</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/35f0ea9881d0ed6bc8fde61d7cf16bac?s=35&#038;r=g' srcset='http://0.gravatar.com/avatar/35f0ea9881d0ed6bc8fde61d7cf16bac?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Concerned</strong>: <a href="http://villagenews.com/local/close-of-escrow-on-hospital-sale-still-pending-as-of-aug-8/" rel="bookmark">Close of escrow on hospital sale still pending as of Aug. 8</a></li><li class="no-list-image"><img alt='' src='http://0.gravatar.com/avatar/9ff9a7f1a450acc461548b2f53645417?s=35&#038;r=g' srcset='http://0.gravatar.com/avatar/9ff9a7f1a450acc461548b2f53645417?s=70&amp;r=g 2x' class='avatar avatar-35 photo' height='35' width='35' /><strong>Thomas</strong>: <a href="http://villagenews.com/local/rose-family-wins-four-firsts-seven-ribbons-at-fair/" rel="bookmark">Rose family wins four firsts, seven ribbons at fair</a></li>						</ul>
					</div>
									</div>
				
				<div class="clear"></div>
			</div>

			<div class='clear'></div></div></aside>
<aside id="gabfire_social_widget-4" class="widget gabfire_social_widget"><div class="widgetinner"><h3 class="widgettitle">Socialize</h3>
<a target="_blank" class="facebook" href="http://www.facebook.com/FallbrookVillageNews" rel="nofollow">Facebook</a><a target="_blank" class="twitter" href="http://twitter.com/thefvillagenews" rel="nofollow">Twitter</a><a target="_blank" class="feed" href="http://live.thevillagenews.com/feed" rel="nofollow">RSS Feed</a><div class="clear clearfix"></div><div class='clear'></div></div></aside>
<aside id="gabfire_simplead_widget-11" class="widget gabfire_simplead_widget"><div class="widgetinner"><!-- TVN_MREC_LOW_IP -->
<div id='div-gpt-ad-1427435122247-2'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1427435122247-2'); });
</script>
</div><div class='clear'></div></div></aside>
		
	</div>
</div>		</div>	
	
	<footer role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter">

		<div class="row footercats">
			<div class="col-md-12">
				<ul itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement" role="navigation">
					<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106902"><a href="http://villagenews.com/category/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-106903"><a href="http://villagenews.com/category/restaurants/">Dining</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106904"><a href="http://villagenews.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106905"><a href="http://villagenews.com/category/health/">Health &#038; Fitness</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106906"><a href="http://villagenews.com/category/realestate/">Real Estate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106907"><a href="http://villagenews.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-107456"><a href="http://villagenews.com/category/more/">More</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107457"><a href="http://villagenews.com/category/arts/">Arts</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107458"><a href="http://villagenews.com/category/business/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107459"><a href="http://villagenews.com/category/education/">Education</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107460"><a href="http://villagenews.com/category/religion/">Faith</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107461"><a href="http://villagenews.com/category/food/">Food</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107462"><a href="http://villagenews.com/category/homeandgarden/">Home &#038; Garden</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107463"><a href="http://villagenews.com/category/local/">Local News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107464"><a href="http://villagenews.com/category/military/">Military</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107465"><a href="http://villagenews.com/category/motor/">Motor Scene</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107466"><a href="http://villagenews.com/category/obituaries/">Obituaries</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107467"><a href="http://villagenews.com/category/opinion/">Opinion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107468"><a href="http://villagenews.com/category/outandabout/">Out and About</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107469"><a href="http://villagenews.com/category/petsoftheweek/">Pets</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107470"><a href="http://villagenews.com/category/regional-news/">Regional News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-107471"><a href="http://villagenews.com/category/sheriffs-log/">Sheriff&#8217;s Log</a></li>
</ul>
</li>
	
				</ul>
			</div>
		</div>
			
		<div class="footer-firstrow row">
		
			<div class="col-md-4 col-lg-4 col-sm-3 col-xs-12 footer-firstrow-widget">
				<aside id="gabfire_simplead_widget-16" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout="image-middle"
     data-ad-layout-key="-dx+4k-1o-dp+17g"
     data-ad-client="ca-pub-4710387105835662"
     data-ad-slot="2589203548"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-4 col-xs-12 footer-firstrow-widget footer-mid-column">
				<aside id="gabfire_simplead_widget-17" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-format="fluid"
     data-ad-layout="in-article"
     data-ad-client="ca-pub-4710387105835662"
     data-ad-slot="6234958602"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
			</div>
			
			<div class="col-md-4 col-lg-4 col-sm-5 col-xs-12 footer-firstrow-widget">
				<aside id="gabfire_simplead_widget-18" class="widget gabfire_simplead_widget"><div class="widgetinner"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="fluid"
     data-ad-layout="image-middle"
     data-ad-layout-key="-dx+4k-1o-dp+17g"
     data-ad-client="ca-pub-4710387105835662"
     data-ad-slot="2589203548"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><div class='clear'></div></div></aside>
			</div>
			
		</div>
	<div class="row footer-meta-wrapper">
		<div class="col-md-12">
			<div class="footer-meta">
			
				<div class="footer-metaleft pull-left">
					760-723-7319 | 1588 S. Mission Rd. Suite 200, Fallbrook CA 92028				</div><!-- #site-info -->
							
				<div class="footer-metaleft pull-right">
					Village News | Copyright &copy; 2016 <a href="http://www.dailysocal.com/corp" target="_blank">Village News, Inc.</a> | All Rights Reserved.					 
							<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://villagenews.com/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/rps-image-gallery/dependencies/fancybox/jquery.easing-1.3.pack.2.js?ver=1.3'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/rps-image-gallery/dependencies/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/rps-image-gallery/dependencies/pagination.js?ver=2.2.2'></script>
<script type='text/javascript' src='http://villagenews.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://villagenews.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://villagenews.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>
				</div> <!-- #footer-right-side -->
			</div>
		</div>
	</div>
		
	</footer><!-- /footer -->

</div><!-- /container -->

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>